Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bitlocker issues.


  • Please log in to reply
2 replies to this topic

#1 damram

damram

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 24 February 2016 - 01:35 AM

Hello, hopefully someone will have the answer to this weird problem. I have enabled HWE FDE Bitlocker (eDrive) on  Samsung 850 EVO on Acer laptop. After reboot, I was presented with a blank, light blue screen without the usual message about Bitlocker and a password placeholder or any other usual options. I typed the pin and was logged into my laptop. The laptop has TPM and secure boot with pure UEFI, OS is Windows 10 Pro. Fastboot is disabled in Bios and Fast startup is disabled in Control Panel. Manage-bde -status returns:
Volume C: []
[OS Volume]

    Size:                 214.07 GB
    BitLocker Version:    2.0
    Conversion Status:    Fully Encrypted
    Percentage Encrypted: 100.0%
    Encryption Method:    Hardware Encryption -
    Protection Status:    Protection On
    Lock Status:          Unlocked
    Identification Field: Unknown
    Key Protectors:
        TPM And PIN

What gives? I have the same situation on another laptop of a different brand also with FDE HWE Bitlocker on Samsung 850. Previously, the laptops were encrypted with software version of Bitlocker and the login screens were standard with all the options clearly seen. Has anyone came across a similar situation? It is troubling, because if a recovery key needs to be used, there is no way of knowing as the screen is blank. Thanks in advance and kind regards.

 



BC AdBot (Login to Remove)

 


#2 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:12:14 AM

Posted 24 February 2016 - 07:13 PM

Bitlocker seems to be causing incresing problems,threads all over the net.

 

This one from Bleeping a while back might give you some ideas

 

http://www.bleepingcomputer.com/forums/t/596618/windows-10-bitlocker-external-drives-locked-by-windows/page-2

 

Also see

 

http://windows.microsoft.com/en-gb/windows-vista/regain-access-to-a-computer-locked-by-bitlocker-drive-encryption

 

Be as carefull and methodical as you can...theirs no way initially to tell if your looking at a hardware failure or what.

 

Keep us posted if you need further help or clarification,im pushed for time but back tomoz.



#3 Shoeboxgames

Shoeboxgames

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 14 July 2016 - 08:46 AM

have two coworkers with this issue, they were able to log in if they just typed thier bitlocker key blindly into the blank blue screen.  It seems to be a UI issue not a freeze for them.  Seems like this is going around


Edited by Shoeboxgames, 14 July 2016 - 08:46 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users