Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firewall won't turn on after upgrade to win10


  • Please log in to reply
3 replies to this topic

#1 baleguy

baleguy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 22 February 2016 - 02:07 AM

I upgraded from win 8.1 to win 10, now I can't turn windows firewall, Tried fixing permissions, still no good. What do I do first?

Hp ProBook Core i5 8 gigs ram

 



BC AdBot (Login to Remove)

 


#2 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 26 February 2016 - 08:37 AM

Press the "Windows Button" and "R" simultaneously.

Typ in cmd

 

A new window will open.

Typ in netsh advfirewall show allprofiles state

 

You'll see the status of the Firewall for Domain, Private and Public profile.

Which ones are ON and which ones are OFF?



#3 Stafeegraph

Stafeegraph

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 23 June 2016 - 04:17 AM

hi, solution for firewall won't turn on after upgrade to win10

Have you tried to do a system restore?

Do you have any active firewall anywhere else, example: built in an anti-virus? (If so did you try disabling the anti virus to check if you can turn the firewall on)

Windows Update:

Also try system restore if you didn't yet.

Go back to services.msc and restart the following services but first also making sure that they are set to automatic startup (go to the properties menu for each one)

Remote Procedure Call, Background Intelligent Transfery System, Remote Procedure Call Locator, Com+ Event System



#4 captainfreeky

captainfreeky

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Jupiter
  • Local time:05:38 PM

Posted 02 August 2016 - 09:19 AM

Try this if this might work

  1. Go to Search, type services.msc, and open Services
  2. Look for Windows Firewall
  3. Right-click on it, and choose Restart
  4. Wait until the process is finished
  5. Now, right-click on Windows Firewall, and go to Properties
  6. Make sure Startup type: is set to Automatic





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users