Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Subtitle problems after recovery Windows 10

  • Please log in to reply
1 reply to this topic

#1 jmuuci


  • Members
  • 1 posts

Posted 19 February 2016 - 03:54 PM

So I did a recovery on my Windows 10 and everything was fine until I tried to watch a movie . The subtitles appeared as symbols no matter with what program VLC , WMP , BS player etc. I also tried with different movies ,changing the language from settings , saving the str. files as Unicode - nothing worked. Please help me , thanks in advance!

PS : I was still using Windows 10 before the recovery.

Edited by jmuuci, 19 February 2016 - 04:01 PM.

BC AdBot (Login to Remove)


#2 rpbtf


  • Members
  • 26 posts
  • Gender:Male
  • Location:Germany
  • Local time:08:13 PM

Posted 20 February 2016 - 05:06 PM


did you try another font for the subtitles? In VLC default is Arial.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users