Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't disable PW protection or screen t/o


  • Please log in to reply
9 replies to this topic

#1 djkea

djkea

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central California
  • Local time:11:56 AM

Posted 19 February 2016 - 01:55 PM

I saw this topic covered but have been unable to locate.  I am unable to turn off pw protection or to lengthen the timeout settings for my display.  I have spent much time pondering what I am missing but now i have tried every sleep/power save/security setting known to man and microsoft and dell and I can not turn this feature off nor can I lengthen the duration of idle time allowed prior to screen powered down.  Please help me, I am going bald from pulling my own hair.  Regards.



BC AdBot (Login to Remove)

 


#2 SpywareDoc

SpywareDoc

  • Members
  • 676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:02:56 PM

Posted 19 February 2016 - 02:59 PM

 

More: https://www.google.com/#newwindow=1&q=%22windows+10%22+disable+password+protection


Edited by SpywareDoc, 19 February 2016 - 02:59 PM.


#3 djkea

djkea
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central California
  • Local time:11:56 AM

Posted 19 February 2016 - 04:48 PM

Now that was so very nice.  Aaaah, the hair grows back in to my scalp.  Nick, I am grateful for that perfect solution.  You ARE the man sir.  

ISSUE RESOLVED.



#4 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 19 February 2016 - 05:24 PM

I am unable to turn off pw protection or to lengthen the timeout settings for my display.

What is it that's bothering you?  Are you bothered by having to enter your password whenever the computer wakes from sleep?  If so, you can change a setting in the Control Panel so that no password will be required on awaking... http://www.howtogeek.com/howto/7771/prevent-windows-asking-for-a-password-on-wake-up-from-sleepstandby/?PageSpeed=noscript



#5 djkea

djkea
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central California
  • Local time:11:56 AM

Posted 19 February 2016 - 06:12 PM

I have completed all of these tasks but it still turns off the monitor after 2 minutes and requires a password on wake.  In power options>system set ni have checked dont require password.  Shutdown settings all checked-fast startup,Sleep in power menu and Lock-show in account picture.  It seems lock should be set to off.  Thx.



#6 djkea

djkea
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central California
  • Local time:11:56 AM

Posted 04 March 2016 - 01:48 AM

Well the time wasting screen timeout after 5 minutes is STILL complicating my life.  Why in the heck can something so basic be so difficult to correct.  Every time I stop inputting to my laptop for a few minutes I am required to interupt the screensaver and enter either a password or pin.  I do NOT need to lock my computer and am disgusted that I am forced to lose 30 seconds of my life 10+ times daily.  I do not desire immortality but I do hope to make the best use of the time I have left and it disgusts me to waste the time.  The delay is costing me money when it delays me in making needed immediate trades.  Please help me.



#7 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,839 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:56 PM

Posted 04 March 2016 - 10:34 AM

Well, one thing you should do immediately is to turn Fast Startup OFF, at least for a single shutdown/restart cycle.

 

I have seen some bizarre things, and far more bizarre things than yours, that persist because of some corruption in the mini-hiberfile that is used for Fast Startup/Fast Boot.  Turning that feature off causes the file to be removed.  Then, if you turn it back on again it gets created anew.

 

Give that a try.  For myself, I leave Fast Startup off on every machine I configure because of the rare, but ultra-weird when they occur, problems I've seen that somehow "heal themselves" if Fast Startup is either turned off and left off or cycled off for a single or several shutdown/startup cycles.

 

When you've got Fast Startup off, and have rebooted, take a look at your settings again.  Given what you've mentioned elsewhere regarding Cortana (I think that was you) I also suspect you're going to have a DISM and/or SFC run in your future.  I'm willing to bet several something's aren't right.


Edited by britechguy, 04 March 2016 - 10:36 AM.

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#8 djkea

djkea
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central California
  • Local time:11:56 AM

Posted 08 March 2016 - 08:42 PM

The checkboxes to change fast start to off are disabled.

 

Attached File  wake password settings.jpg   60.99KB   0 downloads



#9 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,839 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:56 PM

Posted 08 March 2016 - 11:01 PM

Pay very careful attention to that link, at the very top of the page, prominently displayed with a UAC-related icon next to it that reads:

 

"Change settings that are currently unavailable"

 

then click on it.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#10 djkea

djkea
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central California
  • Local time:11:56 AM

Posted 09 March 2016 - 09:43 AM

Thank you Brian.  I am but a simple man, enjoying the simple things in life.  Things like being given a second grade reading lesson at 48 years of age from a very patient and techically gifted gent named Brian in Virginia.  Thanks for reminding me to read the whole page again.  I do believe it to be the second time you have instructed me to read with my eyes open.  Well thanks for the help and have a great Barbie Day. Thankyou for the 120 seconds of my life that you have given back to me in just the first couple hours since my problem was RESOLVED






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users