Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Unable to Change Boot Order in Samsung Laptop UEFI

  • Please log in to reply
1 reply to this topic

#1 Campo1988


  • Members
  • 46 posts
  • Local time:09:56 AM

Posted 18 February 2016 - 02:11 PM

Hi, all.


As the title says, I have Windose 8 on a 64-bit Samsung laptop and I need to change the boot order to test if a bootable Linux CD works, which I intend to use if it does (or download it again and make a new one and use that), but I can't change the boot order from the OS to the DVD ROM drive.


Another thread online said something to do with Legacy but I don't know what that is nor how to disable it to see if I can enable and select booting from the DVD ROM drive.


Please help. Thanks.

BC AdBot (Login to Remove)



#2 JohnC_21


  • Members
  • 22,034 posts
  • Gender:Male
  • Local time:05:56 AM

Posted 18 February 2016 - 02:26 PM

I don't know what model the Samsung is but in UEFI settings make sure SecureBoot is disabled. If there is a setting for FastBoot or QuickBoot then disable it also.


If there is a Mode listed set it to UEFI/Legacy. 


Reboot and enter UEFI. Can you see change your boot device priority?




On a Samsung tapping Esc at boot may give you a boot menu that will let you select a boot device but SecureBoot should still be disabled.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users