Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AdW Cleaner will not launch


  • Please log in to reply
17 replies to this topic

#1 clayto

clayto

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 18 February 2016 - 04:41 AM

There is a new version of AdW Cleaner which will not launch after download. It gets stuck at the same point, searching for generic elements. Then after quite a long time it reports 'not responding'. I have downloaded it several times from different sites including Bleeping Computer and the result is precisely the same.

 

Is this just me, or are others getting the same result? What can be done about it?



BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:30 PM

Posted 18 February 2016 - 07:28 AM

I am not aware of any other reports. Does it launch in safe mode?

I have advised M-K-D-B who works with the developer and provided a link to this topic.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Epsomedical

Epsomedical

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 18 February 2016 - 07:44 AM

I have downloaded it today and have the same problem.  The process is using around 25% of the CPU power but it does not progress from "searching for generic elements" even after an hour.

 

The only way to close it is to kill the process in task manager.

 

I had an older version which I have now used that works fine.

 

This is on a Windows 7 32bit machine.


Edited by Epsomedical, 18 February 2016 - 07:47 AM.


#4 1PW

1PW

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North of the 38th parallel.
  • Local time:11:30 AM

Posted 18 February 2016 - 02:15 PM

You may wish to consider updating to AdwCleaner 5.035 which was released a short time ago.
 

//////// v5.035 - 18/02/16 ////////

[BUG] - Fixed display bug in "Outdated version" message box

[REM] - Support of unicode URLs (will be re-added after further tests)

 
HTH


All viruses are malware but not all malware are viruses and if the malware doesn't self replicate it just isn't a virus.


#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:30 PM

Posted 18 February 2016 - 02:44 PM

M-K-D-B has advised me that he has forwarded the reports of this issue to Xplode.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 Xplode

Xplode

  • Security Colleague
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 20 February 2016 - 03:19 AM

Hello,

 

This was a bug with v5.034 which should be fixed now ( v5.035 ).

 

Regards,



#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:30 PM

Posted 20 February 2016 - 07:38 AM

AdwCleaner 5.0.3.5 download mirror

,
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#8 clayto

clayto
  • Topic Starter

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 20 February 2016 - 10:07 AM

I have downloaded the new version but it still does not work. As before it gets stuck on searching for generic elements, followed by 'not responding.'



#9 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:30 PM

Posted 20 February 2016 - 05:37 PM

Xplode should be subscribed to this topic and read your reply that the issue continues. For now, be patient and give him time to investigate and get back.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#10 dwbdwbdwb

dwbdwbdwb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States (mostly)
  • Local time:01:30 PM

Posted 21 February 2016 - 08:48 PM

I too am having the same problem with v5.035, on multiple computers.

 

The hardware is a mixture of laptops and desktops from various manufacturers. However, they have several things in common. I list them here in case this helps Xplode's troubleshooting:

  • 64-bit Windows 8.1 (mixture of Enterprise, Pro, and Home versions)
  • At least 6GB of RAM
  • SSD boot drives (various brands and capacities)
  • All running dual external monitors (the laptops are on docks with lids closed so internal screens are inactive)
  • The following software legally licensed, registered and fully updated:
    • Windows
    • Start 8
    • AntiMalwareBytes Premium
    • NetDrive2
    • DynDNS updater.


#11 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:30 PM

Posted 21 February 2016 - 09:31 PM

I have advised M-K-D-B the problem continues with the latest version.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#12 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:30 PM

Posted 22 February 2016 - 03:40 PM

AdwCleaner 5.0.3.6 has been released.

If you encounter any problems again, we would need to see a debug report which may be helpful with identifying the problem. Please activate Debug Mode as follows:
  • Double-click on AdwCleaner.exe to open the tool.
  • Click on Options in the top menu.
  • Put a check mark next to Activate debug mode.
  • Click on the Scan button.
  • A logfile report called AdwCleaner_dbg_XXXX.log (where XXXX represents the time run) will be created and saved to %systemdrive%\AdwCleaner folder (usually C:\AdwCleaner).
  • Copy and paste the contents of AdwCleaner_dbg_XXXX.log in your next reply.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#13 clayto

clayto
  • Topic Starter

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 23 February 2016 - 07:00 AM

AdW Clean still stops almost as soon as it starts. I hope this is the correct log file.

 

clayto

 

2016-02-23 11:31:52 : [Notice]                  Scan started

2016-02-23 11:31:52 : [Success]                Internet connection is UP

2016-02-23 11:31:52 : [Success]                Loaded C:\Users\CHRIST~1\AppData\Local\Temp\sqlite.dll

2016-02-23 11:31:52 : [Success]                Opened $sDatabasePath$

2016-02-23 11:31:52 : [Success]                Database v2016-02-22.2

2016-02-23 11:31:53 : [Success]                Retrieved 1705 elements from 'chrome_extensions' table

2016-02-23 11:31:53 : [Success]                Retrieved 10 elements from 'chrome_files' table

2016-02-23 11:31:54 : [Success]                Retrieved 1091 elements from 'files' table

2016-02-23 11:31:54 : [Success]                Retrieved 971 elements from 'firefox_extensions' table

2016-02-23 11:31:54 : [Success]                Retrieved 263 elements from 'firefox_files' table

2016-02-23 11:31:55 : [Success]                Retrieved 3479 elements from 'folders' table

2016-02-23 11:31:55 : [Success]                Retrieved 36 elements from 'generic_addlyrics' table

2016-02-23 11:31:55 : [Success]                Retrieved 65 elements from 'generic_appinit' table

2016-02-23 11:31:56 : [Success]                Retrieved 203 elements from 'generic_browsefox' table

2016-02-23 11:31:56 : [Success]                Retrieved 71 elements from 'generic_crossrider' table

2016-02-23 11:31:56 : [Success]                Retrieved 290 elements from 'generic_multiplug' table

2016-02-23 11:31:56 : [Success]                Retrieved 158 elements from 'generic_mywebsearch' table

2016-02-23 11:31:56 : [Success]                Retrieved 24 elements from 'generic_vitruvian' table

2016-02-23 11:31:56 : [Success]                Retrieved 373 elements from 'registry_classes' table

2016-02-23 11:31:56 : [Success]                Retrieved 21 elements from 'registry_dns' table

2016-02-23 11:31:56 : [Success]                Retrieved 83 elements from 'registry_firewallpolicy' table

2016-02-23 11:31:59 : [Success]                Retrieved 6915 elements from 'registry_guid' table

2016-02-23 11:31:59 : [Success]                Retrieved 66 elements from 'registry_ifeo' table

2016-02-23 11:31:59 : [Success]                Retrieved 663 elements from 'registry_other' table

2016-02-23 11:31:59 : [Success]                Retrieved 770 elements from 'registry_productids' table

2016-02-23 11:31:59 : [Success]                Retrieved 610 elements from 'registry_run' table

2016-02-23 11:32:00 : [Success]                Retrieved 862 elements from 'services' table

2016-02-23 11:32:01 : [Success]                Retrieved 3186 elements from 'softwares' table

2016-02-23 11:32:01 : [Success]                Retrieved 974 elements from 'tasks' table

2016-02-23 11:32:02 : [Success]                 Retrieved 465 elements from 'urls' table

2016-02-23 11:32:02 : [Success]                Retrieved 16 elements from 'whitelist_firefox' table

2016-02-23 11:32:02 : [Success]                Retrieved 55 elements from 'whitelist_processes' table

2016-02-23 11:32:02 : [Notice]                  Closed C:\Users\CHRIST~1\AppData\Local\Temp\adwcleaner.db

2016-02-23 11:32:02 : [Notice]                  Unloaded C:\Users\CHRIST~1\AppData\Local\Temp\sqlite.dll

2016-02-23 11:32:02 : [Success]                Retrieved 2 users

2016-02-23 11:32:02 : [Notice]                  User #1 : Christopher

2016-02-23 11:32:02 : [Notice]                  User #2 : Administrator

2016-02-23 11:32:02 : [Success]                Retrieved 1 firefox profiles

2016-02-23 11:32:02 : [Success]                Retrieved 1 chrome profiles

2016-02-23 11:32:02 : [Success]                Retrieved 50 global paths

2016-02-23 11:32:02 : [Success]                Retrieved 11 shortcut paths

2016-02-23 11:41:41 : [Success]                Adding firefox extensions ... OK

2016-02-23 11:41:43 : [Success]                Adding firefox files ... OK

2016-02-23 11:41:56 : [Success]                Adding chrome extensions ... OK

2016-02-23 11:41:56 : [Success]                Adding chrome files ... OK

2016-02-23 11:42:33 : [Success]                Adding GUID keys ... OK

2016-02-23 11:42:56 : [Success]                Adding Software keys ... OK

2016-02-23 11:42:57 : [Success]                Adding Product ID keys ... OK

2016-02-23 11:42:57 : [Success]                Adding IFEO keys ... OK

2016-02-23 11:42:57 : [Success]                Adding IE keys ... OK

2016-02-23 11:42:57 : [Success]                Adding FirewallPolicy keys ... OK

2016-02-23 11:42:57 : [Success]                Adding SearchScope keys ... OK

2016-02-23 11:42:57 : [Success]                Adding EIFL keys ... OK

2016-02-23 11:42:57 : [Success]                Adding SMI keys ... OK

2016-02-23 11:42:57 : [Success]                Adding AppInit keys ... OK

2016-02-23 11:42:57 : [Success]                Adding DNS keys ... OK

2016-02-23 11:42:57 : [Success]                Adding Prefixes keys ... OK

2016-02-23 11:42:58 : [Success]                Adding FileExts keys ... OK

2016-02-23 11:42:58 : [Success]                Adding DOMStorage keys ... OK

2016-02-23 11:43:00 : [Notice]                  Processing services ...

2016-02-23 11:43:01 : [Notice]                  Processing folders ...

2016-02-23 11:45:43 : [Notice]                  Processing files ...

2016-02-23 11:46:27 : [Notice]                  Processing DLLs ...

2016-02-23 11:46:28 : [Notice]                  Processing shortcuts ...

2016-02-23 11:46:30 : [Notice]                  Processing scheduled tasks ...

2016-02-23 11:46:32 : [Notice]                  Processing registry elements ...

2016-02-23 11:46:32 : [Notice]                  Processing browsers preferences ...

2016-02-23 11:46:32 : [Success]                Opened C:\Users\Christopher\AppData\Local\Google\Chrome\User Data\Default\Web Data

2016-02-23 11:46:32 : [Success]                Opened  C:\Users\Christopher\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences

2016-02-23 11:47:01 : [Success]                Retrieved "preferences"

2016-02-23 11:47:01 : [Success]                Retrieved "extensions"

2016-02-23 11:47:01 : [Success]                Retrieved "settings"

2016-02-23 11:47:02 : [Success]                Retrieved "homepage"

2016-02-23 11:47:02 : [Notice]                  Scan finished without error



#14 clayto

clayto
  • Topic Starter

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 23 February 2016 - 07:10 AM

 
Or This?
 
 
# AdwCleaner v5.036 - Logfile created 23/02/2016 at 11:32:02
# Updated 22/02/2016 by Xplode
# Database : 2016-02-22.2 [Server]
# Operating system : Windows 10 Home  (x86)
# Username : Christopher - HOME
# Running from : D:\AdwCleaner(2).exe
# Option : Scan
 
***** [ Services ] *****
 
 
***** [ Folders ] *****
 
Folder Found : C:\Users\Christopher\AppData\Local\Google\Chrome\User Data\Default\Extensions\pdabfienifkbhoihedcgeogidfmibmhp
 
***** [ Files ] *****
 
 
***** [ DLL ] *****
 
 
***** [ Shortcuts ] *****
 
 
***** [ Scheduled tasks ] *****
 
 
***** [ Registry ] *****
 
 
***** [ Web browsers ] *****
 
[C:\Users\Christopher\AppData\Local\Google\Chrome\User Data\Default\Web data] [Search Provider] Found : uk.ask.com
[C:\Users\Christopher\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences] [Extension] Found : pdabfienifkbhoihedcgeogidfmibmhp
 
*************************
 
C:\AdwCleaner\AdwCleaner[S11].txt - [305 bytes] - [23/02/2016 11:24:10]
C:\AdwCleaner\AdwCleaner[S12].txt - [1035 bytes] - [23/02/2016 11:32:02]
C:\AdwCleaner\AdwCleaner_dbg_113057.log - [5244 bytes] - [23/02/2016 11:31:52]
 
########## EOF - C:\AdwCleaner\AdwCleaner[S12].txt - [1189 bytes] ##########


#15 Xplode

Xplode

  • Security Colleague
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 29 February 2016 - 02:28 AM

Hello,

Can you try with the latest version? ( 5.037 )

Regards




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users