Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lenovo P400 Touch takes 5,10,15,30 + minutes to boot to motherboard splash scree


  • Please log in to reply
No replies to this topic

#1 mikeregister

mikeregister

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 17 February 2016 - 08:21 PM

I have a Lenovo P400 Touch that I have been experiencing problems with for about 6 months. It seems like this started happening after I wiped the hard drive completely clean and got rid of all recovery partitions etc. But, I do not think that could cause this issue.

When I power it on the power light comes on, the keyboard lights come on but it takes FOREVER to boot to the Lenovo (motherboard) splash screen. It seems like it has gotten worse over time. It was only 5-10 minutes when it first started happening and I have experienced it taking over 30 minutes. The past few days I have tried turning it on and after an hour it still did not turn on. Sometimes after waiting a while for it to boot I will hold the power button until it turns off and try again, sometimes I have luck and it'll boot in about 5-10 minutes, other times, nothing...

I have done multiple fresh installs of Windows 10, the BIOS is up-to-date and I have reset the BIOS settings to default multiple times. Nothing seems to work. If I push the button on the side of the laptop that is supposed to take it straight to the Boot/BIOS menu it still takes just as long.

I tried taking out one piece of memory at a time (it has two slots) and trying memory in only one slot, but it continuously turns on and off without both memory sticks in. I took the RAM out of a Dell E6410 and put both in my Lenovo and it also continuously turned on and off (not sure if that RAM is not compatible, but it fits).

Once the computer starts it runs fine and if I restart it or it goes to sleep it starts back up fine.

I want to say the motherboard probably needs to be replaced but, I'm not sure. Any help would be appreciated. I can get a new motherboard on eBay for a decent price, just want to see what others think before I spend the money.

Thanks for the help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users