Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't boot. Bad mobo?


  • Please log in to reply
1 reply to this topic

#1 axeinurface

axeinurface

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 17 February 2016 - 07:07 PM

I had an old Gateway PC (model e6300)  sitting around and I decided to upgrade the memory and video card. I maxed out the RAM @ 4gb; worked fine. I had a PCI-E vid card, installed it and everything worked fine. I also had another vid card that I wanted to test out (which I know was good) and everything worked fine. The drivers were out of date, so I updated them and then my computer would boot up and when windows should start to load, the video would go out (obviously a driver problem). Now, I turn it on, the fans turn on but the drives do not boot, nothing happens. It doesn't even boot to BIOS,  I took out all of the RAM and vid card and powered on to check for the beeps (easy way to check a mobo's integrity, no?) and nothing. I'm pretty sure this means my mobo is no mo'. Now, I know that my cd drive was on it's way out when I started all of this. If my cd drive kicked, would this prevent my system from booting up? I believe that my cd drive was first in the boot order, so if it was dead, could this be the culprit? 



BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,347 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:18 AM

Posted 17 February 2016 - 09:33 PM

I think your mobo is no mo. Have you tried disconnecting extra cables?

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users