Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mac Os X 10.3.9 Help


  • Please log in to reply
2 replies to this topic

#1 luciusad2004

luciusad2004

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Location:PA
  • Local time:01:55 PM

Posted 31 July 2006 - 12:18 AM

Im running an Apple iBook w/ a 600 MHz PowerPc g3 processor running Mac OS X 10.3.9. Im new to macs.

Everything will work fine for the most part but at random moments ive been getting this specific problem (about once a night). The probleming im haveing is that, at random moments my dock becomes inoperable. I have it set to disapear when im not useing it. When i mouse over to were it should be it does not reapear.

Also expose does not work properly. When i mouse over to a corner to activate expose it just does nothing. None of the hot keys will work for expose either.

The third problem that i have noted is that when i press the power button to shut down, the menu will show up with all of the shut down options (shutdown, restart, hibernate, and cancel), but when i click one of them nothing happens. My toolbar along the top of the screen wil disapear and it looks like it is starting to shutdown but if i let it go for a couple of minutes it just sits there. The only way for me to shutdown is to hold down the power button and perform an improper shutdown without exiting OS X.


these are for the most part the only problems, my programs/applications dont lock up or freeze or anything.


Once i reboot i have no problems at all. Everything goes back to working as usual.


As i said im rather new to OS X. I can find my way around pretty well but i dont know any of the technical stuff.

Thanks for any and all help. Also if anyone knows of any good and free mac forums that would be very helpful. Thanks.

---Computer Science Major---


Sophomore - I'll graduate... someday

BC AdBot (Login to Remove)

 


#2 HBK619

HBK619

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 03 September 2006 - 01:21 AM

I've heard of the hot spots not working, but imo they're quite bleep anyway. You're much better off assigning various expose commands to the function keys, I've had it like that for years and never had any problem.

the dock issue only happened to me once, but I've heard of it happening to other people. As i only had it once, it was back to normal after a restart. Try leaving it on normally, instead of just when you put your mouse over it, although it may seem annoying at first, if it works, you'll get used to it quicker than constantly re-booting.

great apple support on everything apple:

http://discussions.apple.com/index.jspa

#3 luciusad2004

luciusad2004
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Location:PA
  • Local time:01:55 PM

Posted 06 September 2006 - 02:31 PM

thanks for the reply, I thought this thread died lol. I havent had the problem in a while though so its not really bothering me anymore. When i did have the problem the hot keys wouldnt work either. Like i said though, its not a problem anymore.

Thanks for the reply and the link though. : )

---Computer Science Major---


Sophomore - I'll graduate... someday




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users