Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't get MPC Safe Navigation to be fully removed, still hijacking chrome


  • This topic is locked This topic is locked
3 replies to this topic

#1 mrkittyhd

mrkittyhd

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 13 February 2016 - 04:11 PM

I have looked into everything and cannot get this virus out of my PC. The program is deleted but it is still showing up in chrome whenever I open it and it overrides my settings to become the home page. Please help with this, I am at a loss.

I am currently using Windows 7 64bit and I will have a malware bytes report up in a second.



BC AdBot (Login to Remove)

 


#2 mrkittyhd

mrkittyhd
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 13 February 2016 - 04:18 PM

Malwarebytes Anti-Malware
www.malwarebytes.org
 
Scan Date: 2/13/2016
Scan Time: 1:02 PM
Logfile: 
Administrator: Yes
 
Version: 2.2.0.1024
Malware Database: v2016.02.13.03
Rootkit Database: v2016.02.08.01
License: Trial
Malware Protection: Enabled
Malicious Website Protection: Enabled
Self-protection: Disabled
 
OS: Windows 7 Service Pack 1
CPU: x64
File System: NTFS
User: Kitty
 
Scan Type: Threat Scan
Result: Completed
Objects Scanned: 335769
Time Elapsed: 15 min, 54 sec
 
Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Disabled
Heuristics: Enabled
PUP: Enabled
PUM: Enabled
 
Processes: 0
(No malicious items detected)
 
Modules: 0
(No malicious items detected)
 
Registry Keys: 0
(No malicious items detected)
 
Registry Values: 0
(No malicious items detected)
 
Registry Data: 0
(No malicious items detected)
 
Folders: 0
(No malicious items detected)
 
Files: 0
(No malicious items detected)
 
Physical Sectors: 0
(No malicious items detected)
 
 
(end)

My scan results 


#3 mrkittyhd

mrkittyhd
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 13 February 2016 - 04:26 PM

The problem was fixed, nevermind



#4 pystryker

pystryker

  • Malware Response Team
  • 730 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:44 PM

Posted 14 February 2016 - 08:25 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.

I close my topics if there is no response after 3 days. Please PM a moderator or myself to reopen your topic.

Please PM me only if I'm helping you with your computer issues and I have not responded in 2 days. Please remember, I'm a volunteer and sometimes life does get in the way. :)

Please stay with me until I declare your machine clean. Absence of symptoms does not ensure your machine is clean.

If you'd like to make a donation via Paypal, please click here.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users