Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe Class not registered


  • Please log in to reply
No replies to this topic

#1 PekkaP

PekkaP

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:20 PM

Posted 13 February 2016 - 05:35 AM

Hi,

 

brand new PC and fully updated Windows10. After having installed a few programs, my Windows Start button is dead and when trying to use Mail (which worked OK a day before) I get the damned message "explorer.exe  Class not registered". So there is no access through the Start button to computer (no programs available). Using f.ex. PhotoShop (installed yesterday) and Chrome works OK.

 

I tried what was adviced by "usasma" 22Sep2015 (see attach) but no help. What to do?

 

PekkaPAttached File  DCON.jpg   119.41KB   0 downloads

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users