Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound from Realtek HD audio


  • Please log in to reply
No replies to this topic

#1 RcC

RcC

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 PM

Posted 13 February 2016 - 12:02 AM

I have not been hear for a while which is a good thing isn't it? But now I have a problem....

My system: Windows 7 Home Premium 64bit SP1
                         CPU intel Pentium 2.6GHz, Mother board: Intel DH61CR
                         8GB RAM (DDR3), Graphics: Intel HD, Audio: Realtek High Definition Audio

 I have Realtek High Definition Audio which has worked for 6 years on my computer until the other day. I noticed it after Windows did its second Tuesday update.
Realtek High Definition audio in the Device Manger has the yellow explamation mark by it and the Device status says...
"Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)"

I ran the Update driver function and it comes back and says the driver is up to date. I also used the browse function for up dating and selected the same driver that is installed and I get this driver is not recommended because it can not be verified that it is compatable with your hardware.... ect

Windows trouble shooter can not find a problem.

When I open sound in the control panel it says No audion devices installed.

I did a system restore to a point prior to the Tuesday Windows update and the yellow explmation mark was gone so I checked if I had sound by using the Change System Sounds, and it did work. Next day I am back to no sound.

I found and ran the "Microsoft Fixit audio playback trouble shooter" --- it came back and said "we detected some problems with your system and were unable to apply fixes"
The Driver software Installation program ran as a result of running the Fixit (at least I persum that is why it ran)  and said it was installing software for the Realtek HD audio but that FAILED. It recommended consulting the device  manufactureer    but the Realtek site is no use. They have a driver update program you can down load but it did not mention an audio driver in the 3 that was out dated or missing. But even if it did mention the audio driver you have to pay for the program to really use it.

I also ran the  Windows Add HardWare Wizard::: selected the driver that was listed for Realtek HD audio in Device Manager. It went through the motions of installing the sofware and completed but when Device Manager is checked  there is now TWO Realtek High Definition audios listed both with the yellow exclamation mark.

 

I also ran scan sfc /scannow but it found nothing wrong.

I did think about uninstalling the Windows updates but I am worried something else might go
wrong if I did. Any one have any ideas.

 

After posting I simply searched using the driver # listed in Device Manager. Came up with a newer driver and

ran the install. After completion I checked the Device Manager and the yellow exclamation mark was gone. I went to the Change System Sounds feature but could not test a sound (grayed out) went back to Device Manager and there was the yellow exclamation mark. Can any one come up with a cause of this problem....?
 


Edited by RcC, 13 February 2016 - 11:10 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users