Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Sure What to Do About This Ask.com and AOL.com in AdwCleaner


  • Please log in to reply
2 replies to this topic

#1 Wolffie03

Wolffie03

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:08 AM

Posted 11 February 2016 - 02:00 PM

So I came across one of those fake tech support ads and did not press any buttons on the screen; opened up task manager and closed the process, cleaned up my browser cache and reset the browser settings. I ran Adwcleaner but it keeps picking up AOL.com and Ask.com, but the problem is I don't have either of those search browsers installed at all. They don't show on my google chrome browser, but it keeps showing on Adwcleaner as if it's found in the AppData folder in Google Chrome.

 

All I'm gonna say is I'm not going to mess with it. The last time I did, which was stupidly deleting that file, I made my computer stop running/broken with the please wait loading screen stalling. So can anyone help me in what to do? I'm panicking every time adwcleaner requires me to restart my computer cause then the please wait screen loads, and due to some trauma of having my computer wiped due to that loading screen stalling, but it takes awhile to start up. Then once the please wait goes away, it shows the screensaver and finally my account. Just ugh. What do I do? It's practically nonexistent. I don't have the toolbar installed. I don't have any other little thing that could be detectable. My antivirus, WebRoot doesn't detect anything. I'm using ESET online scanner atm. Heck, even my HitmanPro didn't even detect any malware or anything. Just the typical suspicious programs that come up due to video games that come with game guards.


Edited by Wolffie03, 11 February 2016 - 04:43 PM.


BC AdBot (Login to Remove)

 


#2 Wolffie03

Wolffie03
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:08 AM

Posted 11 February 2016 - 04:43 PM

Checked Malwarebytes. Nothing came up. JRT however, caught something. The log is here:

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Junkware Removal Tool (JRT) by Malwarebytes
Version: 8.0.2 (01.06.2016)
Operating System: Windows 8.1 x64 
Ran by Monica (Administrator) on Thu 02/11/2016 at 15:32:45.34
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
 
 
 
File System: 1 
 
Successfully deleted: C:\Users\Monica\AppData\Roaming\imvuclient (Folder) 
 
 
 
Registry: 1 
 
Successfully deleted: HKLM\Software\Microsoft\Internet Explorer\SearchScopes\{DDC9A65E-751C-4272-8E66-52615EAE9F80} (Registry Key)
 
 
 
 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scan was completed on Thu 02/11/2016 at 15:33:56.82
End of JRT log
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

(ESET is still scanning as well. Last thing to do run after it is AdwCleaner and see if it picks up the AOL or Ask because they reappeared in my search options when I had reset Google Chrome. I obviously don't use those because well... they're not my go to source for searching stuff. If AdwCleaner doesn't pick them up, then that's probably what it was and I apologize for wasting anyone's time who is reading this.)

Update: ESET finished. Nothing came up.

Edited by Wolffie03, 11 February 2016 - 05:45 PM.


#3 Wolffie03

Wolffie03
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:08 AM

Posted 11 February 2016 - 05:49 PM

Okay. Good news. After I did all that, it seems adwcleaner stopped picking up both searches on my Chrome. Thank goodness. I apologize for anyone who wasted their time on here. Not sure how to close this forum. :/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users