Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer running slowly after installing new CPU cooler?


  • Please log in to reply
24 replies to this topic

#16 brody899

brody899
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 14 February 2016 - 02:47 PM

the only thing that gets reletively hot is my GPU at full load its at 70C. everything else is very low



BC AdBot (Login to Remove)

 


#17 Ram4x4

Ram4x4

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:10:53 AM

Posted 14 February 2016 - 06:43 PM

I'm still leaning toward a GPU issue, but still need to test that mobo to be sure.  Borrow a video card to test with.



#18 brody899

brody899
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 17 February 2016 - 06:16 AM

I'm going to use a RMA process through EVGA to get my card replaced. 



#19 Ram4x4

Ram4x4

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:10:53 AM

Posted 17 February 2016 - 07:46 AM

Good luck, I hope it is the GPU and not the mobo.



#20 brody899

brody899
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 17 February 2016 - 09:22 AM

Ya I'm hoping the same thing.  If I get the new GTX 970 and have same problem it HAS TO BE THE MOTHERBOARD.  If so, I should be able to do the same process by RMA'ing it.  But if it does end up being mobo, I would feel better buying maybe a better mobo/more reliable? Pretty sure the one I have is at least decent.  Hopfully will be figuring out the heart of my issue pretty soon!



#21 brody899

brody899
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 23 February 2016 - 09:41 PM

I bought a new 970 from best buy to test it and my computer runs the same so my current 970 is completely fine.  It has to be cpu/mobo.  I'm trying to decide between buying a new 8350 or buying an i5 and new mobo and rebuilding my entire computer. 



#22 Ram4x4

Ram4x4

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:10:53 AM

Posted 24 February 2016 - 07:28 AM

Ouch, well, definitely decision time then.  Since you have a pair of 970's now, you have the opportunity to SLI them!  :-)



#23 brody899

brody899
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 24 February 2016 - 08:16 AM

no I have no need for that.  im returning the one i bought and then using that money to most likely get a i5 + new mobo.  this should fix issue and i get better cpu.  Also i will get a new case because I dont like the one i currently have.  might as well since getting new mobo anyways


Edited by brody899, 24 February 2016 - 08:17 AM.


#24 brody899

brody899
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:53 AM

Posted 27 February 2016 - 02:56 PM

I just finished rebuilding my computer a little bit ago.  The problem is fixed! I bought a msi z97s sli krait edition mobo and an Intel i5 4690k.  Changing to these has fixed the problem. 



#25 Ram4x4

Ram4x4

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:10:53 AM

Posted 27 February 2016 - 07:12 PM

Good job!






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users