Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Professional Cannot login. (possible virus)


  • Please log in to reply
5 replies to this topic

#1 Jaspr

Jaspr

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 11 February 2016 - 12:27 PM

I have a desktoprunning windows 7 Professional that has me stumped. Windows boots but when you click on a user to attempt logging in the screen blinks black and kicks you back to the "choose a user to login" screen. This happens when in safe mode too.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:05 AM

Posted 11 February 2016 - 12:33 PM

Boot into safe mode with networking and try the following:

 

Revised instructions, my thanks to dc3 :).  Following these instructions will provide us useful system data which will assist us in assisting you.
 
1.  Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
2.  Please download and install Speccy to provide us with information about your computer.  Clicking on this link will automatically initiate the download.  
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
Louis
 


#3 Jaspr

Jaspr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 11 February 2016 - 12:36 PM

The issue occurs in safe mode as well so I cannot login to download that program.

#4 JohnC_21

JohnC_21

  • Members
  • 24,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 AM

Posted 11 February 2016 - 01:37 PM

Try logging into the hidden Administrator Account. You can enable it with a boot disk following this guide. Don't reset any account passwords. Only enable the hidden Administrator Account.

 

Video



#5 Jaspr

Jaspr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 11 February 2016 - 01:47 PM

Already enabled hidden administrator via boot disk. Same problem in normal and safe mode as other users. :/

#6 JohnC_21

JohnC_21

  • Members
  • 24,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 AM

Posted 11 February 2016 - 02:26 PM

Have you tried tapping F8 and at the Advanced Boot Options select Last Known Configuration. If that does not work then select Repair Computer and do a System Restore to a date just before the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users