Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I have malware?


  • This topic is locked This topic is locked
4 replies to this topic

#1 Allybee

Allybee

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 11 February 2016 - 10:10 AM

Hi,I just installed a clean fresh copy of Windows 10 yesterday and today I arranged all of the icons on my desktop,I went on the web to do some browsing and when I came back to my desktop all of my desktop icons were rearranged differently.

Could I have malware already after only one day?

I ran super-antispyware and it deleted some adware but I haven't ran any other scanners yet.

What could have caused this?



BC AdBot (Login to Remove)

 


#2 satchfan

satchfan

  • Malware Response Team
  • 2,722 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Devon, UK
  • Local time:09:10 PM

Posted 11 February 2016 - 10:37 AM

Hi Allybee and welcome to the forum.

 

You are unlikely to have malware as this is a fresh install and Windows 10 is very secure.

 

This is a common problem and is likely caused by having "Auto-arrange icons" switched on. Right-click on an empty space on the desktop, choose View and remove the checkmark next to Auto-arrange icons.

 

Let me know how that goes.

 

Satchfan


My help is always free of charge. If you are happy with the help provided, if you wish you can make a donation to buy me a beer.


#3 Allybee

Allybee
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 11 February 2016 - 10:52 AM

Hi,I just found out this is what caused it.

My icons all automatically went over to the left of the screen after I rearranged them

thanks for solving this issue.

All the best!



#4 satchfan

satchfan

  • Malware Response Team
  • 2,722 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Devon, UK
  • Local time:09:10 PM

Posted 11 February 2016 - 11:22 AM

You're welcome.


My help is always free of charge. If you are happy with the help provided, if you wish you can make a donation to buy me a beer.


#5 satchfan

satchfan

  • Malware Response Team
  • 2,722 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Devon, UK
  • Local time:09:10 PM

Posted 11 February 2016 - 11:23 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.

My help is always free of charge. If you are happy with the help provided, if you wish you can make a donation to buy me a beer.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users