Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 Proccess goes 100%


  • This topic is locked This topic is locked
3 replies to this topic

#1 jcSantos

jcSantos

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 11 February 2016 - 08:24 AM

My Laptop with windows 8.1 OS i got this weird thing . 

when i go to task manager  > more details > in the Processes part where my DISK goes 100% when  i open Applications  like a simple browser (CHROME) or any application  and  makes my laptop slow but . i got few app installed . is this one of the problem of windows 8.1 ?  is anyone have this problem ?



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:58 AM

Posted 11 February 2016 - 10:28 AM

 I've never seen that with my 8.1 systems.  It sounds like you have something corrupted some way.  I'd open a command prompt and issue the command sfc /scannow.  If that doesn't fix the problem, try downloading MalwareBytes from this site and doing a scan with it.  If you still have a problem, you might want to make a post in the Am I Infected forum.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:58 AM

Posted 11 February 2016 - 10:48 AM

@Niweg

 

The op now has a open topic in the Am I Infected forum.  To prevent confusion I've requested that this topic be closed.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:58 AM

Posted 11 February 2016 - 11:07 AM

Open malware topic:  http://www.bleepingcomputer.com/forums/t/605150/the-hades-virus/#entry3932266 .

 

This topic is closed, pending resolution of linked topic.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users