Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my dell desktop and compaq cpu


  • Please log in to reply
1 reply to this topic

#1 georgekup

georgekup

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 10 February 2016 - 01:11 PM

pliz help ...really need your help...my dell desktop just says no signal but the vga is working and the computer is on...what is the problem and the solution

Edited by georgekup, 10 February 2016 - 01:13 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 PM

Posted 11 February 2016 - 03:34 PM

"No signal" onscreen error messages...generally refer to the graphics signal.  So I don't know how you can assert that the VGA is working.

 

First thing I would do is check all connections between the system and the monitor..

 

Next, I would try a different monitor...to convince myself that my graphics card/chip has not developed problems.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users