Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

choppy/stuttering video on youtube only


  • Please log in to reply
3 replies to this topic

#1 abrahamx

abrahamx

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 10 February 2016 - 09:37 AM

Im using firefox on windows 10.  I had choppy video when I first bought this computer a month or so ago and installed windows 10.  I changed the webmedia thingy to false to stop html5 and that fixed the problem for quite awhile till this morning.  I had been watching netflix on the computer the day before (for the first time)  Now today I have the choppy video back.  Also noticed the non full screen view appears different.  The resolution seemed smaller.  The non full screen was smaller and now appears bigger.  Resolution is still set right as far as I can tell.  Now I get the choppy video on you tube only and only if using firefox.  I also noticed my add on for opening in foreground tab had been disabled.  I did not disable it.  I re enabled it.  I would like to continue to use firefox and windows 10 but fear I may have to go back to 8 or just use  internet explorer.  Any fix for the problem.  Very aggravating.  About all I use the computer for is watching videos and mostly on youtube.  Now I have a worthless to me computer.  If I go down to 144p it works fine but anything higher gives me problems. I also have no way of doing a system restore.  Only offers me an option for windows 7 even though I am running 10.  says there are no restore points even though I set up my computer to save restore points.


Edited by abrahamx, 10 February 2016 - 09:43 AM.


BC AdBot (Login to Remove)

 


#2 abrahamx

abrahamx
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 10 February 2016 - 10:19 AM

Well I added a firefox plug in to only play flash video and that fixed the problem.



#3 abrahamx

abrahamx
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 10 February 2016 - 11:50 AM

Still doing it if I go full screen on a facebook video.  Man is this frustrating.  Any help appreciated.  Is there a way I can do a system restore in windows 10?



#4 abrahamx

abrahamx
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 10 February 2016 - 12:05 PM

did a system restore and all is well but now when I go to watch that same video on facebook and hit full screen it just puts a small screen in the upper left corner and says it is now in full screen although it is not.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users