Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot test boot my Dell Factory Recovery Media FD - 0xc000000f.


  • Please log in to reply
1 reply to this topic

#1 tomx2x

tomx2x

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 10 February 2016 - 06:07 AM

Hi.

I am trying to perform a windows test boot using my Dell Factory Recovery Media Flash Drive.
Getting this error msg:
Boot Manager:
Windows failed to start. A recent hardware of software change might be the cause.
Status:0xc000000f
Info:Required device isn't connected or couldn't be accessed.

About a month ago I created a Dell factory recovery media using my Seagate external hard drive with DBaR 1.8 utility. Result: I successfully booted into Dell Backup & Recovery window. Today I created a Dell recovery media using a Flash Drive. When I attempted to Boot off the flash drive, I get the 0xc000000f error.
Fixes Tried:
Recreated recovery media (for a second time) on same Flash Drive using DBaR 1.8. Result same error msg. From Command Prompts entered /F & /R with flash drive. Result: No errors detected.
Ran sfc /scannow from command prompt on C:\. Result: No errors detected. 

On Windows Boot screen I selected option UEFI Pny USB 2.0 FD1100 for source.
When booting with Flash Drive was presented with option “Windows Setup” .
When botting with Seagate external hard drive was presented with option  to use “My computer name” .

 

Dell suggest I install DBaR 1.9 version which supports win 10.

Ok, but why did I boot successfully from my external HD using version 1.8?

If I install DBaR 1.9, should I delete the existing Recovery Partition (8.9GB) and remove DBaR 1.8 app.

Will DBaR 1.9 take a snapshot of my current windows 10 (today) and not have the original factory windows 8.1 out-of-the-box?

 

Any ideas what I should do?

Thanks

TC.

PS: I have a day1 Win 10 recovery media on FD. I want to archive Dell Factory (win 8.1) RM on a Flash Drive, then delete my recovery partition (8.9GB) from my HD. I'm hoping the recovery partition stored, was originally merged from my win 8,1into win10 upgrade. But, maybe the ship has already sailed trying to get the original factory installation.

 

Attached Files



BC AdBot (Login to Remove)

 


#2 kelkay

kelkay

  • Members
  • 292 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:50 PM

Posted 10 February 2016 - 10:28 AM

  I am not happy with manufacturers who think it is okay to not ship you a Windows dvd with your computer.  When I needed my recovery flash drive, it didn't work.  Let's just say I wasn't happy.  Then they say you can make ONE copy of recovery data.  I am not sure if that goes for Win10 or not now. Good grief.  I do feel your pain on this.  Either that or Microsoft should be able to send you a new os, once it identifies who you are, electronically.  Why not get another external hard drive, they are cheaper than they used to be.


Edited by kelkay, 10 February 2016 - 10:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users