Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network not working after reinstalling Windows


  • Please log in to reply
No replies to this topic

#1 gordez

gordez

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 08 February 2016 - 05:47 PM

I have several computers and laptops at my home. I have bought some laptops days ago and I thought that I should reinstall Windows on my old desktops.

These desktops are so old that I don't even know what manufacture or ID they have.

On PC 1 I had Windows XP and I installed Vista

On PC 2 I had WIN XP and I reinstalled it.

 

I tried to install Win 7 but the hardware is not compatible on both of them.

 

PC 1 uses a TP-Link TF 3200 Network Adapter and I tried saw that in device manager I have an NVidia Force Network Controller that is not working for an Ethernet connection. It shows that there is not a cable plugged in but I am pretty sure it's one and it's working (I tried it on my laptops). I tried to install an update for that driver (manually or with DriverTalent) , I also tried to install the TF 3200 driver but it's only in .inf format and I can't install it. I tried to uninstall the driver but it looks like my computer reinstalls in really fast.It stays at "Connecting through Wan Miniport" . I need to specify that I don't have a motherboard CD.

 

PC 2 has the same internet problems but it shows an Surecom driver and I don't now the Network Adapter, I tried update , reinstall and different drivers.

 

How can I find a solution?

Thank you very much!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users