Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Default programs Broken


  • Please log in to reply
1 reply to this topic

#1 K12RiV

K12RiV

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:30 PM

Posted 08 February 2016 - 12:56 PM

Hello, today i have a problem with a computer i build running windows 10 x64. After a reboot from updates or something all the default programs like bing news, weather, the photo viewer everything by windows doesn't work but installed programs by me.

opening affected programs causes them to crash.

i have run sfc /scannow in power-shell and got no errors of corruption.

all the windows programs show @.....etc as their names and not their normal ones.

i do hope you can help me with my problem



BC AdBot (Login to Remove)

 


#2 clayto

clayto

  • Members
  • 475 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:30 AM

Posted 08 February 2016 - 02:54 PM

You have almost certainly got the November update bug, for which Microsoft has still not produced a fix. Have a look at the bottom of All Apps in the Start page. you may see a heading'Other' and below it a number on Microsoft apps with @ at the start. Unfortunately they cannot be launched. I could provide a screenshot if it were not for the fact that I have never been able to get Copy and Paste to work in this forum.

 

Many fixes have been tried without success but there is now a well documented explanation of what has happened and (for me at least) a complex solution which many people find does work. I have just started on it myself.

 

If you think you have this bug let me know and I will post the link to the 9 page article.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users