Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Explorer 11


  • Please log in to reply
2 replies to this topic

#1 far-llc

far-llc

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 07 February 2016 - 08:37 PM

My computer hard drive crashed and I didn't have time to install a new one. Took it to an IT tech in our small town and when I get it back and try to save a website to my favorites I get a pop up error stating "unable to create "xxxxxxxxxxx.com" index page': Acess is denied. Please help me as he doesn't seem to be able to. Thank you



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,265 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:03 PM

Posted 08 February 2016 - 09:41 AM

Are you saying that you cannot save any website as a favorite?

 

Can you access any of the sites currently listed among your bookmarks/favorites?

 

Have you tried using another browser, such as Firefox?

 

Louis



#3 hammy745

hammy745

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 08 February 2016 - 05:54 PM

Have you just tried reinstalling it?

 

If so then you might have to run it as administrator  and check the permissions on it.

 

1. Right click on the program and click properties

2. Go to the Compatibility Tab and check the "Run this program as an administrator" box

 

If that doesn't work proceed

 

3. Go to the Properties menu again

4. Do to the Security Tab and click on your user in the "Group or user names" field

5. Then make sure in the "Permissions for *******" field that you have full control.

 

if non of this works if might be an actual IE11 problem so then tell me.

 

           - Hunter






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users