Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Networking


  • Please log in to reply
1 reply to this topic

#1 spleaf

spleaf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 07 February 2016 - 12:35 AM

Hello. I have a networking issue at my home I was wondering if someone could help me fix. I have a wireless/wired network that spans across the street via some Ubiquiti hardware and I am having the network troubleshooting wizard in Windows 10 tell me that I have a networking issue. I found the troubleshooting issue when trying to figure out why I couldn't file share. I am wondering if I have my IP's set up correctly as well. 

 

I have 2 pcs. The network goes something like this: Fiber Internet>linksys router>wired gigabit switch>Ubituiti>Ubiquiti>Linksys router in bridge mode, thus linking the two houses together.

 

I have checked to make sure all my ips and subnets are correct as far as I know, but again, I could be messing this up as well.

 

If I need to provide any more information please let me know.

 

Thanks for reading.



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,407 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:09 PM

Posted 07 February 2016 - 01:48 PM

Has this ever worked?

 

Can both machines access the Internet?

 

Can you post the IP Address, Subnet Mask, and Default Gateway for both machines?

 

How are you attempting to share files?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users