Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dropbox can't startup, can't uninstall


  • Please log in to reply
1 reply to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 AM

Posted 06 February 2016 - 07:14 PM

Hello everyone, again.

I am a long time user of dropbox on my android devices and wanted to have it up and running on my PC too.

 

Point is, I can't get it to start.

 

I'm attaching the screenshot of the problem.

 

I've tried "Run as admin", I tried to empty app data and temp folders, also to uninstall (but it gets stuck in about 90%).

 

Any ideas would be helpful!
Thank you in advance!

 

2up2zuo.jpg

 

The log file content:


[get_extra_trace_info failed]
Traceback (most recent call last):
  File "dropbox\client\main.pyo", line 614, in boot_error
  File "dropbox\client\main.pyo", line 3759, in get_dropbox_path
AttributeError: 'NoneType' object has no attribute 'config_dict'

Original traceback:

Traceback (most recent call last):
  File "dropbox\client\main.pyo", line 4065, in main_startup
  File "dropbox\client\main.pyo", line 1788, in run
  File "dropbox\client\main.pyo", line 863, in startup_low
  File "dropbox\client\multiaccount\instance_database.pyo", line 846, in __init__
  File "dropbox\client\mapreduce.pyo", line 64, in __init__
  File "dropbox\client\mapreduce.pyo", line 110, in new_user_key
  File "dropbox\keystore\keystore_win32.pyo", line 65, in store_versioned_key
  File "dropbox\keystore\keystore_win32.pyo", line 86, in _store_versioned_key
KeystoreRegKeyError: Failed to create keystore regkey!


WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


#2 trek7000

trek7000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 11 April 2016 - 10:27 PM

This fix found on a thread at Dropbox worked for me:
 

Justin H. March 09, 2016 13:32

On Windows 7 I fixed this by going into regedit.

HKEY_CURRENT_USER\Software\Dropbox

In here there were 3 keys ks, ks1, ks2 that had permissions of old Domain profile user.  I right clicked each of these and went into the permissions and added my new local user to them with full access. 

After that dropbox began to work as normal.

Hope this helps someone else.

 

Justin






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users