Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very strange graphics problems in all browsers


  • Please log in to reply
1 reply to this topic

#1 Langeveldt

Langeveldt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 06 February 2016 - 08:13 AM

Hi all

 

I am having some issues with all my web browsers (I've tried them all).  Strange graphical artefacts and a lot of stuff missing from pages. 

 

I have a Windows 10 and a GeForce 970 card with latest drivers.

 

Everything seems to be working fine other than this.  I've run a Malwarebytes scan which reported back with nothing.

 

Here is what it all looks like.  I have no idea where to begin with this!  Seems like a load of buttons on my browser also cannot be seen.

 

Thanks for the help

 

2016_02_06.png


Edited by Langeveldt, 06 February 2016 - 08:15 AM.


BC AdBot (Login to Remove)

 


#2 johnbrown

johnbrown

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 10 February 2016 - 06:01 PM

try reseting the browser

 

base on the what I am seeing your using google chrome

 

Settings > advance > reset

If same issue will happen try uninstalling and reinstalling it.

 

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users