Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On startup i have to reconnect to my network.


  • Please log in to reply
4 replies to this topic

#1 cybermanbeast

cybermanbeast

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 06 February 2016 - 12:10 AM

A problem that has been bugging me a lot since i updated to Windows 10 is that i usually have to reconnect to my network to have any internet access, the internet icon in the corner tells me i have internet, but i'm unable to access it. A simple fix is to disconnect and connect to it again, some times i even have to take out my adapter and put it back in to even connect to the network. Is this a bug with Windows 10 itself or is my adapter dying?



BC AdBot (Login to Remove)

 


#2 garioch7

garioch7

    RCMP Veteran


  • Malware Response Instructor
  • 3,917 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Port Hood, Nova Scotia, Canada
  • Local time:07:31 PM

Posted 06 February 2016 - 12:54 PM

cybermanbeast:

 

I upgraded my two computers to Windows 10 in December via a the Clean Install route.  I have not experienced any network connectivity issues, nor have I read of any Windows 10-specific network issues in the many Forums that I visit daily, although I confess that I do not spend time in Forums dedicated to Networking.

 

I am not sure what to suggest.  Someone will be along more knowledgeable than I am about networking; or, better yet, you could re-post your question in the dedicated "Networking" Forum here at Bleeping Computer.   You are sure to get good advice there.

 

Good luck resolving your issue.  Have a great day.

 

Regards,

-Phil

 


Graduate of the Bleeping Computer Malware Removal Study Hall


#3 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:31 PM

Posted 06 February 2016 - 04:26 PM

 You didn't say whether this is with WiFi or LAN, but if WiFi, you can click the box that says "Always Connect".  That works for me.  My desktops connected to my LAN never have this problem.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#4 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:11:31 PM

Posted 07 February 2016 - 03:25 PM

Possibly the appropriate network adapter is not initialising when the computer returns from hibernation. Wait... did I say "Hibernation"???  Plain shutdown leaves the computer in hibernation rather fully shutting down when you use the default "fast start-up" startup mode. (Restart always does a full boot from scratch when the computer restarts, by default, shutdown/power on does not)

 

On the next startup after a plain shutdown, the computer can simply return from hibernation rather than perfoming all that goes with a full boot up (this is a lot quicker to do). If drivers do not correctly reinitialise devices after the hibernation, strange effects can occur. Try disabling fast start-up to see if this resolves the issue.

 

To turn off "fast start-up"

  • Go to "Power Options". (search for it from the start panel)
     
  • Select "Choose what the power buttons do" (a link halfway down the left hand side).
     
  • In the bottom section ("Shut-down settings"), deselect "Turn on fast start-up". If this box is greyed out, you may need to click the "Change settings that are currently unavailable" near the top of the page first.
     
  • Click "Save changes"

If the setting does not help your issue, you can revert the change simply by going back to the same place and ticking the box again and saving the change..

 

x64



#5 Curly56

Curly56

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany
  • Local time:01:31 AM

Posted 21 February 2016 - 08:15 PM

I can only say that x64 is absolutely right: I had the same problems until I got rid of the hibernation feature.

If you don't need the feature at all you can also shut it off completely: just use the WinButton+R, type cmd, and enter powercfg.exe /hibernate off (or "on" to reactivate) - it also saves up to 8GB of space on the harddrive. Just takes a tad longer to boot up afterwards.

There is also a different way to shut Windows down, if you run into other unexplainable problems: at cmd enter C:\Windows\System32\shutdown.exe -s -t 00

The easiest way is to create a new shortcut on your desktop, and copy & paste that line in there; then the real shutdown is just a mouseclick away ...

Greetings from Germany

Curly






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users