Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SIIG VGA-USB adapter renders Dell unusable


  • Please log in to reply
3 replies to this topic

#1 semprini

semprini

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:02 PM

Posted 05 February 2016 - 05:58 PM

Dell Optiplex 3020

Windows 10, I think 64-bit

 

I need two monitors, but it only has one VGA port so I plugged one in and got a SIIG VGA to USB adapter for the other one. Followed the instructions (insert disc, install setup, restart computer, plug in second monitor & wait for driver to install) and got all the way through restarting the computer. As the computer started back up, the primary monitor turned to static. I've tried unplugging it and plugging it back in but when it comes back it displays the ViewSonic logo and then goes staticky again. In a last ditch effort, I plugged the secondary monitor into the computer through the adapter, but it only showed a "No Signal" message, since the driver never got a chance to install.

 

I need this computer working by Monday for a new hire so any help/advice is greatly appreciated!!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:02 PM

Posted 05 February 2016 - 06:31 PM

Your link shows drivers available only up to Windows 8. According to the support site Windows 10 drivers are available for Version 2 of the hardware. Did you download the Windows 10 drivers?

 

http://www.siig.com/it-products/multimedia/video-convertors/usb-2-0-to-vga.html

 

Click the downloads tab.



#3 semprini

semprini
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:02 PM

Posted 05 February 2016 - 06:37 PM

Okay, so, I had restarted the computer (a few times, actually) right after the problem started and it had always returned to the static, which is when I tried the other things and then came here. Just now, though, my boss restarted the computer so she could see the problem....and it's working now. I have no idea how or why it worked for her and not me, but I can't say I'm disappointed by the results.

 

Anyway, I'll look into updating the drivers to ensure that it continues to work, but for now it's acting like nothing happened, and both monitors are working just fine.



#4 JohnC_21

JohnC_21

  • Members
  • 24,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:02 PM

Posted 05 February 2016 - 06:45 PM

Being a computer, it doesn't surprise me at all. Thanks for the update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users