Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RT-N66U w/ Shibby 1.32 cutting Internet speed in half


  • Please log in to reply
No replies to this topic

#1 wazooda

wazooda

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 05 February 2016 - 02:10 PM

Hey all,

Cox recently upped my Internet speed to 300mbps.

When I connect directly from a PC to the cable modem, I get the full 300 (and then some).

However, once I put my router right behind the modem, all my speed tests get knocked in half to 150mbps.

I tried removing everything else from the router and shutting off wifi and then ONLY connecting my PC to the router to eliminate all other variables and the problem remains.

This is an ASUS RT-N66U running the latest Shibby firmware.

Any ideas why this is happening?

Thanks in advance!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users