Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Microsoft Outlook 365 not working after Malwarebytes install

  • Please log in to reply
1 reply to this topic

#1 darnson


  • Members
  • 39 posts
  • Local time:12:59 PM

Posted 04 February 2016 - 07:12 PM

I'm pulling my hair out waiting for support from Malwarebytes as I purchased today and installed it.  Then I noticed my Outlook 365 stopped sending and receiving. Before that it was just fine.

What can I do as I'm not familiar with the settings in Malwarebytes.



Thank you


BC AdBot (Login to Remove)



#2 MoxieMomma


  • Members
  • 471 posts
  • Local time:02:59 PM

Posted 04 February 2016 - 09:29 PM



I have seen a couple of similar reports at the MBAM forum.

Usually, however, these cases are due to something else, as MBAM does NOT block MS Office or Outlook 365.

(If it did, there would be millions of reports of this problem at their forum.)


If you wouldn't mind, we could better assist you if you would please post over at the MBAM forum.




MM (@daledoc1 at the MBAM forum -- and just a home user and forum volunteer there)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users