Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying Problem With Ie


  • Please log in to reply
3 replies to this topic

#1 Juke Joint Jezebel

Juke Joint Jezebel

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:17 PM

Posted 29 July 2006 - 07:07 PM

If I'm online using IE, and I click a link or right-click open a link into a new window, the window will open, but it won't load. It'll just sit there, my cursor will have the hourglass busy thing next to it, but no matter how long I wait, it doesn't load. To get it to load I have to click Stop then Refresh or Go to get the page to actually load. I don't get the "The page cannot be displayed" page, it'll just sit there. I don't know if it's something in my firewall/security settings or in my IE settings but it always does it and sometimes it screws up what I'm doing. I don't know why I still bother with IE, I have Firefox but I don't use it nearly as much as I use IE.

If anyone could help, I'd greatly appreciate it!

BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 29 July 2006 - 08:23 PM

What version of Internet Explorer are you uising, and what version of Windows?

#3 Juke Joint Jezebel

Juke Joint Jezebel
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:17 PM

Posted 29 July 2006 - 08:25 PM

IE version 6.0, on Windows XP Pro

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:17 PM

Posted 29 July 2006 - 08:54 PM

Have you installed updates for IE? (and SP2 for Windows XP?)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users