Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues with Win 10 Pro


  • Please log in to reply
No replies to this topic

#1 jonathanlucas

jonathanlucas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 03 February 2016 - 11:34 AM

Ok. Some background.
I have a egg on my face with all this and is really having me frustrated.
 
I have 10 workstations on a network all running Win 10 Pro 32bit. All joined to DC using Essentials Connector. I use Eset AV, Teamviewer for remote admin, etc. 
All has been running smoothly. The client I work for uses an app that runs on the server and a mapped drive is set on all machines for access. 
The client finally wanted to upgrade a few of the machines to 64bit because the software is finally x64 bit friendly. 
 
I reimaged his machine, installed Win 10 Pro x64, installed all apps using a local admin account, then installed the Essentials 2012 x64 connector.. joined his machine to the domain, logged in, let the files replicate, and all seems well...
 
BUT
 
seemingly, after a hour, we lose network access.. hosted exchange stops responding and Outlook states its disconnected. Teamviewer becomes unavailable, the mapped network drive to the clients app stops working... I then have to manually stop / start a few services to get things back up.. I have to disconnect and rebuild the mapped drive.. manually close then re-open Teamviewer to be able to connect again
 
The common denomintor is network stuff. I have uninstalled programs, dropped firewall completly.. he is now wanting to go back to 32bit and lose his 16gb of ram.. 
 
I am totally banging my head against the wall.. I just dont know what to do. PLEASE HELP

Edited by Queen-Evie, 03 February 2016 - 11:43 AM.
moved from Windows 10 Discussion to Windows 10 Support


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users