Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On all devices: DNS_PROBE_FINISHED_BAD_CONFIG


  • Please log in to reply
1 reply to this topic

#1 floateruk

floateruk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 03 February 2016 - 04:28 AM

Good morning, 

 

Could I please ask for some help?

 

After BT's crash yesterday, I am having some major issues with my router. We are on BT broadband, and I am using a Netgear D3600 router / modem. 

 

At 5am yesterday morning we were cut off due to my landlady not paying the bill.

 

The bill was paid, and at about 12pm the internet came back for about an hour, then went again.

 

I then logged into the router on 192.168.1.1 and re entered the PPPoA details, and after another hour it came back, stayed a bit longer, then went again.... 

 

This is when I found out that the BT system had crashed. 

 

It stayed gone for most of the evening, but when I was trying to reconnect the modem to the internet, I noticed that my access to the router via the ip address had stopped. (192.168.1.1)

 

Out of interest I plugged in the old BT Home Hub, and noticed that the internet was working perfectly through that, so I plugged the netgear back in, did a hard reset, put the PPPoA details back in, and hey presto, we had the internet back. 

 

This morning however I woke up and checked whatsapp on my phone and it wouldn't download photos, so I tried to load a web page and got the DNS PROBE FINISHED BAD CONFIG error. I tried in my partners phone and on the laptop, and we all had the same. 

 

this time I COULD connect to the router through 192.168.1.1

 

AND I can connect to my synology server via the internet address myname.synology.me:5000

 

So... I figure the "internet" is working. 

 

I presumed that DNS issues were normally on the device in use though, and not broadly related to the router? Is it the router thats causing both phones and the laptop to get this error? And if so, how do I fix it?

 

Any help would be brilliant. Thank you

 

EDIT: just to note, I did do an "ipconfig /flushdns" on the laptop before I left, but it didnt help


Edited by floateruk, 03 February 2016 - 04:40 AM.


BC AdBot (Login to Remove)

 


#2 floateruk

floateruk
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 03 February 2016 - 12:50 PM

I just got home ready to try changing my DNS server setting directly on the Netgear router, when lo and behold, it's suddenly working fine. 

 

Anyone have issues with BT's DNS servers?? Should I change them on the router anyway??

 

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users