Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot type text in my emails


  • Please log in to reply
7 replies to this topic

#1 harkcomp

harkcomp

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 03 February 2016 - 01:40 AM

I recently switched over to Windows 10. Prior to downloading Windows 10, to access my emails I typically entered the word " ixquick" in my search engine and then type "century link home" in the ixquick search box. I click on Century LInk Home which takes me to the Century Link web site. I then click on the "Mail" tab to read, respond to, or create new emails. I have been going through all these steps and through ixquick for additional security.

 

Now, however, when I do this same process after switching over to Windows 10 I have discovered that I am unable to type any text in new emails, or type any text when responding to emails. I can type text in the Topic Title box with no problem but the system will not allow me type anything in the message box section of the email.

 

Any ideas what is going on? Is it possible that I just have something turned off, or a button that needs to be pushed?

 

Thanks



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:38 PM

Posted 03 February 2016 - 09:34 AM

SWAG - try compatibility mode


Stay well and surf safe [stay protected]

Dick E


#3 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:38 PM

Posted 03 February 2016 - 09:58 AM

What browser are you using? Edge? If Edge try IE11

 

dicke suggested Compatibility View.

 

http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view#ie=ie-11



#4 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:06:38 PM

Posted 03 February 2016 - 10:20 AM

 You could also try Firefox or Chrome browsers.  But that procedure for getting to your email is highly unusual.  Why not just set a bookmark or put a shortcut on your desktop?

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#5 dannyboy950

dannyboy950

  • Members
  • 1,338 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:port arthur tx
  • Local time:05:38 PM

Posted 03 February 2016 - 11:16 AM

I assume century is your ISP and you are useing the ISP provided e-mail client.  You may need to check if it is supported by Win 10 email service.


HP 15-f009wm notebook AMD-E1-2100 APV 1Ghz Processor 8 GB memory 500 GB Hdd

Linux Mint 17.3 Rosa Cinamon


#6 Rocky Bennett

Rocky Bennett

  • Members
  • 2,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:05:38 PM

Posted 03 February 2016 - 12:38 PM

I recently switched over to Windows 10. Prior to downloading Windows 10, to access my emails I typically entered the word " ixquick" in my search engine and then type "century link home" in the ixquick search box. I click on Century LInk Home which takes me to the Century Link web site. I then click on the "Mail" tab to read, respond to, or create new emails. I have been going through all these steps and through ixquick for additional security.

 

Now, however, when I do this same process after switching over to Windows 10 I have discovered that I am unable to type any text in new emails, or type any text when responding to emails. I can type text in the Topic Title box with no problem but the system will not allow me type anything in the message box section of the email.

 

Any ideas what is going on? Is it possible that I just have something turned off, or a button that needs to be pushed?

 

Thanks

 

 

You might be confusing several different issues here. From the sound of your post it appears that you are mixing up the Operating System with the web browser. The issue that you describe sounds like you are having difficulties with the web browser, not the operating system. Which web browser are you using?

 

The quick answer to your dilemma is to try different web browsers until you find one that behaves the way that you want it to. My current favorite is Firefox, but there are literally dozens of different web browsers so feel free to shop around.


594965_zpsp5exvyzm.png


#7 Rocky Bennett

Rocky Bennett

  • Members
  • 2,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:05:38 PM

Posted 03 February 2016 - 06:47 PM

Also, I agree with Niweg that you should just put a shortcut on your desktop. It would certainly be a lot easier and you could configure it to open with the web browser of your choice.


594965_zpsp5exvyzm.png


#8 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 15 February 2016 - 03:54 PM

I took my laptop to the Geek at Best Buy and they checked out the system and told me that my keyboard was not compatible with Edge. They made Google Chrome my default browser and....Presto! Now works fine.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users