Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

installed 4.00gb ram but only 3.24gb usable in windows 7 64-bit


  • Please log in to reply
4 replies to this topic

#1 LiamP5

LiamP5

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York City, New York, USA
  • Local time:10:40 AM

Posted 01 February 2016 - 11:42 AM

hello everyone i'm new. I have get problem i installed 4.00gb ram in windows 7 64-bit os but in system properties it shows only 3.24gb usable. Also i have pentium dual core e5700 3.00 ghz and 2gb nvidia geforce gt 640 its good for gaming but i have ram problem. So can anybody fix it
To achieve something first try
to get the knowledge about it.
Be happy, always try
for it
.......................Lets do it and learn from bleepingcomputer.com Never feel alone

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:40 PM

Posted 01 February 2016 - 11:54 AM

I don't think that you have a RAM problem.

 

Exactly what are you looking at when you cite this "useable" figure?

 

Worth a read, note the "warning":  http://www.sevenforums.com/tutorials/66482-memory-set-maximum-amount-used-windows.html

 

Louis


Edited by hamluis, 01 February 2016 - 12:05 PM.


#3 LiamP5

LiamP5
  • Topic Starter

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York City, New York, USA
  • Local time:10:40 AM

Posted 01 February 2016 - 10:14 PM

no sir it does not work
To achieve something first try
to get the knowledge about it.
Be happy, always try
for it
.......................Lets do it and learn from bleepingcomputer.com Never feel alone

#4 LiamP5

LiamP5
  • Topic Starter

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York City, New York, USA
  • Local time:10:40 AM

Posted 02 February 2016 - 07:40 AM

ooo sir it works my bios remmapping feature was disabled when i enable it then it fix the problem. Thanks in advance
To achieve something first try
to get the knowledge about it.
Be happy, always try
for it
.......................Lets do it and learn from bleepingcomputer.com Never feel alone

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:40 PM

Posted 02 February 2016 - 10:41 AM

:thumbup2: , well done :).

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users