Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BIOS won't load - repeated beeping


  • Please log in to reply
1 reply to this topic

#1 IkoOvo

IkoOvo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 31 January 2016 - 05:23 PM

The Problem

When booting my computer, all I get is the following beep code:

one long beep followed by two short beeps

 

my research has led me to believe that this is due to a graphics error but I have already tried the following fixes:

remove and replace graphics card

use on board graphics

remove all drives and devices from motherboard

 

regardless of what video system I use (card or on board) the beeping remains and the BIOS won't load

 

 

my motherboard is an ASUS M2NPV-VM



BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,363 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 31 January 2016 - 09:17 PM

Likely your mainboard has failed. Is it under warranty?

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users