Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freeze and audio loops.


  • Please log in to reply
3 replies to this topic

#1 Horizons

Horizons

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 31 January 2016 - 12:49 PM

Hello. This is my 2nd post, I felt like making a new one with more details and information would be more useful than just editing the original one. The issue is that the computer freezes, but only after 10-20 minutes after playing a game. Even a low-end game, doesn't have to be demanding.

What happens is the PC completely freezes requiring a hard shutdown, won't react to reset button. And after it's shut down i will need to press the MemOK! Button cause it won't boot while it's on.
I already ran memtest for 8 hours, found no errors. Stressed the GPU with furmark , nothing. Stressed CPU and also nothing.
I reinstalled windows thinking it's a software issue, but it's hardware.

Here's some errors I had before reinstalling -

•A BSOD saying "Uncorrectable hardware error"

•Another BSOD saying "A clock interrupt was not received on a secondary processor" Also 0x124

•And many PC freezes when playing games with audio loops.

Also I forgot to mention that sometimes, after freezing and rebooting it will freeze either in windows or in the loading screens.

My specs :

•Windows 7 Ultimate

•GTX 670 Direct CU II 2GB - GPU

•I5 2500k Not overclocked - CPU

•Hyper X 4x2 GB kit 1600MhZ - RAM

•Asus P8Z77 V LE PLUS - Motherboard

•500GB WD Blue - HDD

 

Seasonic S12 II 620W - Power Supply

 

It could potentionally be the motherboard since when installing a new cooler ( after I installed it , the freezes started happening ) I placed the motherboard on my METAL CASE, it moved around on it and maybe got shorted.. There are no swollen capacitors or anything like that though.

What I tried :

•Memtest86 for 4 passes and 8 hours, 0 errors.

•Prime95

•Furmark

At this moment after posting the thread I'll go check the HDD since in Event Viewer it said there are errors.
Any help is appreciated, I really want to solve this since I built this PC for gaming, and everything it can do right now, is all BUT gaming.


Edited by Horizons, 31 January 2016 - 07:13 PM.


BC AdBot (Login to Remove)

 


#2 Horizons

Horizons
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 31 January 2016 - 06:07 PM

Here are the 2 photos of the bluescreens of death if it helps : http://imgur.com/a/KgYMS



#3 Horizons

Horizons
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 01 February 2016 - 03:24 AM

Edit : It also froze inside Bios, not the first time. But I wanted around 10 seconds after hard shutting it down, and there was no need to press MemOK! For the PC to boot.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:10 AM

Posted 02 February 2016 - 12:24 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users