Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hp 11-n010dx legacy boot


  • Please log in to reply
72 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 12:31 PM

I am not sure which OS is on this unit so I am assuming it's windows 8. I want to load a linux disc to attempt a data recovery but I don't know how to enable the legacy boot option to boot from USB optical drive? The down arrow will stop at Network Adapter in the UEFI Boot Order. I have attached a screenshot of the BIOS, help please?


Edited by mystic12, 31 January 2016 - 12:32 PM.


BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:05 PM

Posted 31 January 2016 - 12:40 PM

Just enable Legacy Support and disable Secure Boot. If disabling Secure Boot gives you access to Clear All Secure Boot Keys, you may need to do that too.


When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 JohnC_21

JohnC_21

  • Members
  • 24,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 31 January 2016 - 12:58 PM

On HP you can tap Esc at boot then F9 and it will give you a selection including Legacy Boot on the CD/DVD drive.

 

http://support.hp.com/us-en/document/c03801890

 

c04121934.jpg



#4 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 01:05 PM

Thanks.In Legacy Boot Order I select USB CD/DVD option as 2nd screenshot shows, F10 to save exit and restart then go to the boot menu where I choose the USB CD/DVD option [1st screenshot] press Enter, system restarts but then shows "No bootable device....", what can I be doing wrong?

 

Attached File  20160131_125258_resized.jpg   89.87KB   0 downloads

 

 

Attached File  20160131_125101_resized.jpg   74.37KB   0 downloads


Edited by mystic12, 31 January 2016 - 01:05 PM.


#5 JohnC_21

JohnC_21

  • Members
  • 24,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 31 January 2016 - 01:06 PM

Did you tap F9 at boot? This allows you to select the Legacy Boot Device.



#6 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 01:09 PM

Yes first F10 to save exit and restart then go to the boot menu [F9] where I choose the USB CD/DVD option



#7 JohnC_21

JohnC_21

  • Members
  • 24,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 31 January 2016 - 01:12 PM

Just to clarify, in my post #3 image, you highlighted Legacy Boot Sources and then in the following menu selected your USB?



#8 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 01:21 PM

I am not seeing that screen when press ESC then F9, I am getting this screen attached


This one

Attached Files



#9 JohnC_21

JohnC_21

  • Members
  • 24,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 31 January 2016 - 01:23 PM

In Legacy Boot Order did you set the USB at first in the Boot Order?  What screen do you get when tapping Esc? Can you provide a screenshot?



#10 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 01:36 PM

Yes, In Legacy Boot Order I select USB CD/DVD option as screenshot shows, F10 to save exit and restart the go to ESC to get to the Start Menu where I choose F9 to select boot order as shown.

 

 

Attached File  20160131_125101_resized.jpg   74.37KB   0 downloads

 

Attached File  20160131_133140_resized.jpg   64.66KB   0 downloads



#11 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 01:38 PM

sorry here are all 3 screenshots:

 

Attached File  20160131_125101_resized.jpg   74.37KB   0 downloads

 

Attached File  20160131_125258_resized.jpg   89.87KB   0 downloads

 

Attached File  20160131_133140_resized.jpg   64.35KB   0 downloads



#12 JohnC_21

JohnC_21

  • Members
  • 24,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 31 January 2016 - 01:43 PM

In your first image is it possible to set the USB optical drive before the hard drive? You may want to try booting linux off a USB flash drive using Rufus. That should be able to boot UEFI. 

 

I take it this computer does not have a optical drive. 

 

Edit: Make sure you are booting from a USB 2.0 port and not a USB 3.0 port marked blue. That may work. 


Edited by JohnC_21, 31 January 2016 - 01:44 PM.


#13 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 01:50 PM

In your first image is it possible to set the USB optical drive before the hard drive?

Not clear on this?



#14 JohnC_21

JohnC_21

  • Members
  • 24,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:05 PM

Posted 31 January 2016 - 01:58 PM

Post #11, can you move the USB DVD drive to the top of the list ahead of the hard drive?



#15 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,582 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 31 January 2016 - 02:04 PM

If you mean the boot option menu form the 2nd screenshot in post #11, there isn't any way to "move" it, I can only use the up/down arrow key to select and shown then hit Enter.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users