Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

strange noise when laptop SL400 goes under a load


  • Please log in to reply
1 reply to this topic

#1 the doctor

the doctor

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 30 January 2016 - 05:14 PM

I am working on a Lenovo SL400 with Windows XP Pro. It makes a strange noise when the laptop goes under a load. I thought it was the hard drive so I replaced the hdd...same noise. Other problems include

no sound, two lists of needed drivers.I tried updating the BIOS, but the window just goes away and does nothing.



BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:48 AM

Posted 31 January 2016 - 09:24 PM

Likely this noise is a fan dying.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users