Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Wifi turning off automatically and browsing extremly slow - Help!

  • Please log in to reply
2 replies to this topic

#1 juanser86


  • Members
  • 2 posts
  • Local time:02:57 AM

Posted 30 January 2016 - 06:37 AM

Hello! I've read this forum great answers and help.. I am having lots of problem with my computer. The issues are:


1. Wifi turns off automatically and then cannot connect.. I have found the only way to make it work again is to disable-enable the wireless adapter but after few hours of use all networks disapear from list and cannot connect again. Any advice for this?


2. Probably not related but internet runs extremly slow on this computer. All others connected to the same network run normal. This computer loads programs fast, even heavy programs like abobe indesign or sketchup load very fast. The issue is just with internet. Same problem with all the browsers.


Downloaded Minitoolbox and can send the report. I also ran malawarebytes anti-malware and found nothing.


any advice?


Computer is an HP Envy running windows 10, i7, 8Gb RAM..

BC AdBot (Login to Remove)



#2 Niweg


  • Members
  • 802 posts
  • Gender:Male
  • Location:US of A
  • Local time:08:57 PM

Posted 30 January 2016 - 11:12 AM

 Ah yes!  There's a new setting deep in the Power Options applet of the Control Panel that can cause this.  Once in the Power Options applet, click Change Plan Settings -> Change Advanced Power Settings -> Wireless Adapter Settings -> Power Saving Mode.  Change the settings there to "Maximum Performance".  


 If you want my opinion, somebody at MS was really stupid to make this the new default in 10, but that's what they did.  I can't believe it saved enough power to amount to anything significant, and it causes folks to go crazy trying to figure it out, me included.  And it's burried so deep in the weeds, it takes a lot of digging to find it.  


 Good luck.

Make regular full system backups or you'll be sorry sooner or later.

#3 juanser86

  • Topic Starter

  • Members
  • 2 posts
  • Local time:02:57 AM

Posted 30 January 2016 - 01:51 PM

Thanks a lot Niweg, Ive just tried it. let see if it works!! I was going nuts as you said it!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users