Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows is not booting


  • Please log in to reply
8 replies to this topic

#1 Anees3867

Anees3867

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 30 January 2016 - 04:49 AM

My laptop is not taking boot of windows 8.1 from USB . and indicating that "secure boot is not configured correctly". 



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:12:51 PM

Posted 30 January 2016 - 10:07 AM

 I'd boot a Linux disc and save any data you don't want to lose, then restore to factory settings per your user guide.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 30 January 2016 - 10:27 AM

My laptop is not taking boot of windows 8.1 from USB . and indicating that "secure boot is not configured correctly". 

The two problems may be unrelated. Just to clarify, is  "secure boot is not configured correctly"   a notice on your desktop like the image below. Are you able to login to your computer? The OS is 64bit, correct?

 

 

SecureBoot_Not_Configured_Correctly_Wate


Edited by JohnC_21, 30 January 2016 - 10:28 AM.


#4 Anees3867

Anees3867
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 30 January 2016 - 11:12 AM

Yes the same condition 


Edited by Anees3867, 30 January 2016 - 11:14 AM.


#5 Anees3867

Anees3867
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 30 January 2016 - 11:15 AM

Attached File  Capture.PNG   165.61KB   1 downloads



#6 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 30 January 2016 - 11:42 AM

This means that SecureBoot has not been enabled in UEFI. Sometimes it is required to disable SecureBoot if you want to boot a USB on a Windows 8.1 UEFI computer. You may also need to enable Legacy/CSM boot in order to boot USB flash drives that cannot normally boot from a UEFI computer.

 

You can remove the watermark with this fixit but you should enable SecureBoot in UEFI if not planning on booting any USB flash drives.

 

https://support.microsoft.com/en-us/kb/2902864

 

What are you trying to boot with the USB flash drive and what is the make/model of the computer? 


Edited by JohnC_21, 30 January 2016 - 11:42 AM.


#7 Anees3867

Anees3867
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 30 January 2016 - 11:54 AM

i am trying to do new window on my pc.

the model of my computer is  Haier- 7G-5H.



#8 Anees3867

Anees3867
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  

Posted 30 January 2016 - 11:59 AM

i am trying to do new window on my pc.

the model of my computer is  Haier- 7G-5H.



#9 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 30 January 2016 - 12:07 PM

I am assuming you do not have a DVD drive. Did this computer have Windows 8.1 installed? I would first obtain your key using Produkey. You can download a new iso of Windows 8.1 here. Make sure you pick the same version you have now which is Windows Pro.

 

With the iso file you can use  Rufus to create a bootable USB flash drive. Run Rufus and make sure your USB flash drive is listed in the first box. Select GPT partition scheme in the dropdown box. Allow Quick Format. Leave everything checked as listed. In the dropdown box where FreeDos is listed select iso image in the dropdown box. Click the folder icon and browse to the Windows 8.1 Pro iso file. Press Start. Backup any data on the flash drive as it will be formatted. If GPT partition scheme does not work then use MBR partition scheme.

 

You may have to make USB your first boot device in UEFI/BIOS. I do not know what key you should tap to enter UEFI on the Haier. It may be Esc or Alt+Ctrl+Esc.

 

Windows 8.1 will allow you to do a Reset. You may want to try this first before a clean install. Backup your data first.\

 

Edit: You may have a setting in UEFI called RapidStart, QuickBoot, or FastBoot. This needs to be disabled.


Edited by JohnC_21, 30 January 2016 - 12:20 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users