Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On the Win7 (64-Bit) I notice lately that some desktop icons are slow to display


  • Please log in to reply
4 replies to this topic

#1 baazi

baazi

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 29 January 2016 - 11:37 AM

On the Win7 (64-Bit) I've been noticing quiet some time now that some of the desktop icons are slow to display. They start with 'white boxes' and then slowly they fill-in with the correct icon.  The problem first started middle of last year after I ran a scan and cleaning with "Adw cleaner".  

 

Any help will be greatly appreciated.


Edited by baazi, 29 January 2016 - 11:46 AM.


BC AdBot (Login to Remove)

 


#2 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:11:05 AM

Posted 30 January 2016 - 03:16 AM

Hi bazzi,

 

It's the sever service that causes this

 

Click start type in "services" and open them

 

Scroll down to "server" and right click on it and select properties

 

In the new window you will see a box with start up type and a drop down menu set this to manual (automatic by default I think)

 

Click apply and OK and exit

 

On your next restart all should be good

 

Hope that helps

 

Hedge 



#3 baazi

baazi
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 03 February 2016 - 04:38 PM

Hi hedgeley,

 

Thank you for replying.  I was following the instructions you provided and reached the part where the new window opens with "start up type" box.

 

The problem is that this box is grayed out.



#4 Slurppa

Slurppa

  • Malware Study Hall Senior
  • 654 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 PM

Posted 03 February 2016 - 06:14 PM

This might be due to broken icon cache. You could try rebuilding it. You can find instructions here:

http://social.technet.microsoft.com/wiki/contents/articles/10608.desktop-icons-loading-very-slow-in-windows-7.aspx

 

After applying this fix I recommend you set your Hidden files and folders settings back to

hidden.

 

Good luck


Member of the Bleeping Computer A.I.I. early response team!


#5 hedgeley

hedgeley

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bristol/Bath UK
  • Local time:11:05 AM

Posted 04 February 2016 - 03:01 AM

Hi bazzi,

 

After trying Slurppa's suggestion you could try running services as an administrator

 

see if that brings back your options in the drop down menu,

 

Best of luck

 

Hedge 

 

 

Edit  You can also completely disable it in msconfig, but I think that's  overkill


Edited by hedgeley, 04 February 2016 - 03:05 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users