Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

possible rootkit


  • Please log in to reply
1 reply to this topic

#1 gregtheguy

gregtheguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:55 PM

Posted 27 January 2016 - 04:36 AM

Hi I have windows 8 and 10. Normally run windows 10 but that's part of my problem, windows update wont work in windows 10....

 

I have even reformatted and I cant get it to update!  so maybe mbr? could even be on my external drive? other symptoms include random slow downs, that cause stuttering in operation.

 

Windows technician connect to my pc, tried to fix it and told me to format from my original cd to fix the issue, which I did, but I stil get this issue... also have severe trouble viewing certain webpages, and using .net framework. I had to reinstall and reactive the update agent so many times to get a few updates at a time, before it would kick me with same error. so eventually I got all the windows 8 updates but it took me 10-15 repairs

 

Windows update gives me an error, which I forgot to right down naturally, so going to reinstall the windows 10 upgrade so I can get it again tomorrow.

 

Please help :(

 

the only other thing I can think of is hardware but I really need someone who knows what they are doing to rule out malware/rootkit/mbr stuff.

 

Thanks in advance.

 

GMER causes my pc to crash irq device not equal.

 

Also on starting gmer it says \....system the process cannot be accessed because it is in use.

 

unhackme tdskiller and rougekiller hitman pro show nothing


Edited by gregtheguy, 27 January 2016 - 04:47 AM.


BC AdBot (Login to Remove)

 


#2 dev00790

dev00790

    Bleeping Chocoholic


  • Members
  • 5,037 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:55 AM

Posted 29 January 2016 - 07:19 PM

Have you checked the hard disk(s)?
- Run chkdisk /f /r from elevated command prompt. Then run SFC /scannow also elevated.

Let us know if the computer is better after those two.

Edited by dev00790, 29 January 2016 - 07:19 PM.

Regards, dev00790

---------------------------------------

Marge: "Homer, the plant called. They said if you don't show up tomorrow don't bother showing up on Monday." Homer: "Woo-hoo! Four-day weekend!"I do not reply to Private Messages (PMs) asking for assistance - please use the forums instead. If I have been helping you, and I have not replied to your latest post in 48 hours please send me a PM. My Blog





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users