Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Linksys router problem

  • Please log in to reply
1 reply to this topic

#1 pops1


  • Members
  • 52 posts
  • Local time:11:52 AM

Posted 26 January 2016 - 10:55 PM

I recently had to replace my hard drive and OS (Windows 7) on my computer. I have a Linksys WRT54GS router that was running on my home network and is working fine after the replacement but when I try to install the router software on my new hard drive, it will proceed as it should but stalls when it says " connect router to power outlet". It reaches this point and will not proceed any farther. Like I say, it preforms as it should for both home computers but I have no access to the software if I need to change any of the settings. Anyone have any suggestions?


BC AdBot (Login to Remove)



#2 JohnC_21


  • Members
  • 22,046 posts
  • Gender:Male
  • Local time:01:52 PM

Posted 26 January 2016 - 11:01 PM

You should be able to access the router settings through your browser. Make sure you change the default user and and password.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users