Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Random programs no longer running

  • Please log in to reply
1 reply to this topic

#1 IsaacFluno


  • Members
  • 1 posts
  • Local time:07:21 AM

Posted 26 January 2016 - 08:12 PM

Hello all, firstly thank you for taking the time to read this. I logged off normally, then logged back on a day later to find a lot of connectivity issues to random programs. Skype, Chrome, and any website where I need to log in is having issues. When i click skype, it takes about 5 minutes to load, says my P/W is wrong, then freezes. Chrome says I'm out of sync and when it asks to me to re login, it's just blank. And all websites say my P/W is wrong after I type them and know they're right.

Some programs are working fine like Battle.net, Steam, and Telegram. Everything not related to the internet runs smoothly like games.

I made a new administrative account and it works perfectly well but I don't know how to transfer my music from one file to the other. Needless to say all my friends and I are baffled why certain things run fine and others appear to be getting blocked when on my normal account. If anyone's heard of anything like this or if you need more info, please let me know. Thanks again. Also, for some reason every like 15 minutes my internet hiccups. I'm using comcast so I'm not shocked, but it's been happening rather more frequently than before.


I did a restore point to 1/22, still having an issue.

Edited by IsaacFluno, 26 January 2016 - 08:50 PM.

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 54,995 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:21 AM

Posted 27 January 2016 - 08:40 AM

A corrupted/damaged profile...might be your answer.


Fix a corrupted user profile, Win 7 - http://windows.microsoft.com/en-us/windows7/fix-a-corrupted-user-profile



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users