Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

battery question


  • Please log in to reply
3 replies to this topic

#1 boriskarloff

boriskarloff

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 26 January 2016 - 07:02 PM

i have a laptop a hp nx7400.
ive never experienced this issue, and am hoping someone can tell me the problem. its running win. 7. the laptop itself runs great, but this is my problem..

the battery that was in it was completely bad, stayed on 0% with it plugged in.
with it plugged up, it says plugged up, charging, and the orange light was on.... normal.....but.... i ordered a battery for it which i got it today...but.... when i put the battery in it wouldnt come on....no orange light. then when i plugged it up, it comes on and says the battery is at 65%, plugged up, not charging...what could be wrong here?

what may help also, is the charger with the old battery in before i got the new one gets extremely hot, as well as the bottom of the laptop, in fact, it would get so hot, i was amazed it would work as good as it does....

i have an idea what may be wrong, possibly.... but i want to get peoples ideas about the situation..... i got this laptop in a trade, basically it cost me nothing, other than the battery i ordered. what im thinking is, maybe he gave me a charger that fits, but its not the one that came with the laptop?
it fits perfect, and says hp on it however. this battery i ordered by the way is an 8 cell. ideas are welcomed


Edited by Queen-Evie, 27 January 2016 - 11:19 AM.
moved from Windows 7 to Internal Hardware


BC AdBot (Login to Remove)

 


#2 Ram4x4

Ram4x4

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:55 PM

Posted 27 January 2016 - 11:48 AM

If the charger doesn't have enough wattage, it can only do one of two things at a time...charge the battery, or power the system.  Try shutting down the laptop and plug it in and let it sit for a while.  Then after about an hour, power it back on and check to see if the battery has charged any.  if it has, there's your answer.



#3 boriskarloff

boriskarloff
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 29 January 2016 - 09:33 AM

If the charger doesn't have enough wattage, it can only do one of two things at a time...charge the battery, or power the system.  Try shutting down the laptop and plug it in and let it sit for a while.  Then after about an hour, power it back on and check to see if the battery has charged any.  if it has, there's your answer.

ill try it out, thanks



#4 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:04:55 PM

Posted 30 January 2016 - 11:01 AM

 I don't know whether you got that battery from HP, but I remember a few years ago there were a number of fires with batteries that got too hot.  So keep an eye on those temps, and make sure you don't set that laptop on top of something like newspaper that could easily catch fire.

 

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users