Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VSS corrupt?? XP Professional


  • Please log in to reply
1 reply to this topic

#1 judyjht

judyjht

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:02:24 PM

Posted 26 January 2016 - 02:55 PM

I use Carbonite and was getting error messages and the Carbonite folks said the VSS was probably corrupt. So I posted here on 1/8/16 to try to fix it

http://www.bleepingcomputer.com/forums/t/601391/vss-corrupt/?hl=+vss

If you want to look at what we did maybe someone can figure it our. John C did not know why it would be fine one minute and all 4 would fail 5 minutes later. I have been working on this since January 8th along with a few other major issues - error messages on Kaspersky (which I finally fixed today) Quickbooks had a problem and then tried to uninstall it and the lady screwed it up royally. I finally got it uninstalled and then got errors trying to re-install - I just got that figured out yesterday. So, now I am working on the VSS and hopefully should be good yo go.

Right now I am running a full scan of the Kaspersky since I have had NOTHING since the 8th. Then I will scan with Malwarebytes to see if that finds anything. BOTH WERE CLEAN

Anyone want to give the VSS a shot??? I would greatly appreciate it!

Edited by judyjht, 27 January 2016 - 02:01 PM.


BC AdBot (Login to Remove)

 


#2 judyjht

judyjht
  • Topic Starter

  • Members
  • 799 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Maine
  • Local time:02:24 PM

Posted 26 January 2016 - 03:01 PM

I just did the cmd again: so, now I have 3 stable and 1 failed but it is different every time! Earlier today all 4 failed.

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Judy Quickbooks>vssadmin list writers
vssadmin 1.0 - Volume Shadow Copy Service administrative command-line tool
© Copyright 2001 Microsoft Corp.

Writer name: 'Microsoft Writer (Bootable State)'
Writer Id: {f2436e37-09f5-41af-9b2a-4ca2435dbfd5}
Writer Instance Id: {b8419948-608a-416f-b3b3-b6b38830f76d}
State: [1] Stable

Writer name: 'WMI Writer'
Writer Id: {a6ad56c2-b509-4e6c-bb19-49d8f43532f0}
Writer Instance Id: {3b3648e2-acfc-41fd-9332-17a467c8d156}
State: [7] Failed

Writer name: 'MSDEWriter'
Writer Id: {f8544ac1-0611-4fa5-b04b-f7ee00b03277}
Writer Instance Id: {e1a3890a-a030-4644-a236-bf8e65cdb2df}
State: [1] Stable

Writer name: 'Microsoft Writer (Service State)'
Writer Id: {e38c2e3c-d4fb-4f4d-9550-fcafda8aae9a}
Writer Instance Id: {72ee8a38-dbc0-4101-8be9-73e13fb4d58f}
State: [1] Stable


C:\Documents and Settings\Judy Quickbooks>




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users