Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Problem That's Really ... Annoying.


  • Please log in to reply
6 replies to this topic

#1 nsj

nsj

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 28 July 2006 - 07:56 PM

Hi everyone. I only come to this forum when I'm in dire need of help. This is my second time I've actually needed such a troublesome problem fixed.

I run a Windows XP home edition and recently, when I turn it on, after everything finishes loading...
Just give it a few minutes and the computer... shuts down in a WEIRD way.

It's as if though that the computer is working but the screen shuts down and I can't do anything.
If I leave on music, the music plays but there's nothing I can do.

I'm not sure if there's a virus or I need a new motherboard or something like this.

Can anyone help?


Thanks for reading,
- nsjong

BC AdBot (Login to Remove)

 


#2 magman68classic

magman68classic

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 28 July 2006 - 07:59 PM

That used to happen to me on my old computer. I don't know what the problem is, but it may be the power supply. I remember I changed the one in our old computer, but I don't remember if that fixed your problem or not.

#3 nsj

nsj
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 28 July 2006 - 08:35 PM

Wow, this is trouble some. :thumbsup:
I'll wait for a few more replies...

#4 buddy215

buddy215

  • Moderator
  • 13,319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:10:16 AM

Posted 28 July 2006 - 08:57 PM

Have you tried using a different monitor? How are you shutting down the computer?
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 snooker

snooker

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 28 July 2006 - 09:32 PM

Try checking all your cables are connected firmly , do this with the power off, then afterwards start it

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:16 AM

Posted 29 July 2006 - 08:02 AM

Go to your device manager
click on systems in your control panel, then the hardware tab, then device manager

See if there are any yellow or red warning icons in the display adapter section, the monitor section and in the sound, video and game controllers section.

If there are, update the drivers.

#7 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:16 AM

Posted 29 July 2006 - 04:03 PM

And it might be that the computer is not shutting down but the videocard is overheating. If you have a separate video card (not built onto the motherboard) it may have a built-in fan that has quit. If so, it may be necessary to replace it because they often suffer heat damage and will fail even if you can obtain a new fan. And as already suggested, try a different monitor.

Oh, and check your power settings - make sure that they aren't set to shut down anything. Just set everything to "never." Right-click your desktop, choose Properties, then the Screen Saver tab, then the Power button.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users