Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vivobook X202E can't find sound device


  • Please log in to reply
No replies to this topic

#1 robertsreboot

robertsreboot

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:24 AM

Posted 25 January 2016 - 08:09 PM

Howdy, all you happy tech-savvy people!

 

I'm posting about an Asus Vivobook X202E laptop, currently running Windows 8.1, that has been giving me fits.  This is the 2nd machine of the same model that I've worked with, with the first having different hardware issues and has since been returned. 

 

When I received it, one of the first things I did was to start downloading Windows Updates.  It originally came with Windows 8, but the normal progression of Windows updates included an upgrade to its current version.  In the process of receiving these Windows updates, I noticed that the speaker icon on bottom-left corner had the typical red "X", as if the sound was muted.  Although I couldn't swear on it, I seemed to recall hearing sound coming from the integrated speakers earlier on.  Wishing to turn the sound on, I clicked on the icon, hoping to unmute the sound.  I was greeted quite a surprise, however.

 

First, hovering my house over the speaker icon gave a pop-up message saying ""no speakers or headphones are plugged in."  Either single or double-clicking on the icon will bring up a window that first says "Detecting problems", and then follows up with "Troubleshooting couldn't find the problem." 

 

2805ws5.jpg

 

I examined the Device Manager, and discovered that Sound, Video, and Game Controllers only had one device listed, named "High Definition Audio Device".  It was enabled, and properties show that it was working properly.  Incidentally, I also looked for any Unknown Devices.  As you can see, none were to be found.

 

28bz8sh.png

 

I visited the Asus website, and found the page providing support for this model.  I found the most updated sound drivers for this OS, and installed them. I rebooted (as the installation process advised me to), and checked the speaker icon.  No change.  I returned to the Device Manager, again no change.  I uninstalled the "High Definition Audio Device", and attempted to install the updated drivers.  No matter which method I used, Windows would only recognize the same driver as the only one valid; "High Definition Audio Device". 

 

I saw in a different post that someone had recommended doing the following:

1.  Right-click on the speaker icon

2.  Choose Playback Devices

3.  Right click on the device showing (in my case, it is "Digital Audio (HDMI)")

4.  Choose "Enable"

 

I followed these steps, but as you can see in this screenshot, "Enable" is not an option.

 

2m2gtqq.png

 

Just to save myself any further strife, I just went ahead and restored the bloody thing to factory settings.  We're talking full restore, folks.  And, as you might have guessed, after Windows' initial setup questions (what language, timezone, etc.), the desktop appeared... with that stupid red "X" still staring me straight in the eye.  Taunting me.  Teasing me.  Daring me to go further. 

 

So I did.

 

I once again downloaded the drivers available from Asus' website, I downloaded each and every update available from Microsoft, including upgrading to 8.1 once offered.  As I sit today, I'm fully updated, stumped, and seeking help.  Oh, and before I forget, I even tried plugging in several pairs of headphones/earphones, just to see if that would work. 

 

Before I chalk this up as having a faulty piece of hardware, I thought I'd come to you, hat-in-hand as it were, hoping for something that will work.  This is for my disabled wife, and I'd rather her not have to wait yet again for another replacement to have to be shipped to us. 

 

Any ideas?

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users