Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't set taskbar to auto hide - what's stopping it?


  • Please log in to reply
6 replies to this topic

#1 zzzz

zzzz

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:14 PM

Posted 25 January 2016 - 07:31 PM

Usually this works but now it doesn't. I can move it to left, right sides and top and bottom but there will not auto hide. I click Apply and OK but to no avail. Tried unchecking the option box and re checking but no luck.

 

Any advice please.

 

Lenovo X201, Win 10, Chrome



BC AdBot (Login to Remove)

 


#2 Jaycan

Jaycan

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:14 AM

Posted 25 January 2016 - 08:26 PM

Hello zzzz -

 

The issue "could be" like when you upgraded to Windows 10 Technical Preview, ‘Auto-hide’ task bar option might have got unchecked. I would suggest you to try the following steps to enable auto hide task bar.

a. Right click on the Task bar.
b. Click on Properties.
c. Put a check mark next to ‘Auto-hide’ the task bar.
d. Click on Apply and OK.


Hope this helps. Let us know...

 

Credit is to Microsoft Community Forums where it did work.

 

Thank you ...


Edited by Jaycan, 25 January 2016 - 08:31 PM.


Acer Computer with LG Monitor and Toshiba Laptop with Windows 7.1

Windows 64bit  8.1 - Always fully updated

Firefox / Google Chrome / Internet Explorer Browsers

Usually a home helper here or with friends and nimble fingered ladies who would rather sew or dust, but not clean the bugs out of a computer ...


#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:14 PM

Posted 26 January 2016 - 06:23 AM

Thanks for your suggestion but I kept checking and unchecking (to wake up the option) with no success. It did work before the latest Win 10 auto update! It has always worked on other computers I have and still does.

 

As I said the options to place the task bar at the sides, top and bottom work.



#4 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:14 PM

Posted 26 January 2016 - 06:58 AM

Guess what!  For something to do I ran Chkdsk which resulted in nothing and then the taskbar auto hide started to work! How come I wonder.



#5 Jaycan

Jaycan

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:14 AM

Posted 26 January 2016 - 11:47 PM

Hi -

A bit of upgraded information for you How to run CHCDSK in Win 10. Just to be sure you did it correctly.

Trouble shooting and Diagnostics for Lenovo Think pads / Tablets X100 and X200 series.
 
Please ask if you have further problems -


Acer Computer with LG Monitor and Toshiba Laptop with Windows 7.1

Windows 64bit  8.1 - Always fully updated

Firefox / Google Chrome / Internet Explorer Browsers

Usually a home helper here or with friends and nimble fingered ladies who would rather sew or dust, but not clean the bugs out of a computer ...


#6 zzzz

zzzz
  • Topic Starter

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:14 PM

Posted 27 January 2016 - 07:00 AM

Thanks for those very useful links -new to me - have bookmarked them. 

 

Why the proper Chkdsk did not appear and run properly  by using the Search box is odd  Trying that way again I see now that I right clicked 'chkdsk'  which appeared at the top to open it the result which did nothing instead of waiting for the extra info which has 'defrag. and optimize your drives' which then gets to the right operation.

 

But why it 'solved' my auto hide glitch is still weird but thankful.



#7 Jaycan

Jaycan

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:14 AM

Posted 28 January 2016 - 02:46 AM

No Problems, always happy to research and follow through for any reason...

 

Please ask if you have further problems, we don't know everything, but we will try to help.. :)



Acer Computer with LG Monitor and Toshiba Laptop with Windows 7.1

Windows 64bit  8.1 - Always fully updated

Firefox / Google Chrome / Internet Explorer Browsers

Usually a home helper here or with friends and nimble fingered ladies who would rather sew or dust, but not clean the bugs out of a computer ...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users